주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Francois Lemieux ,

제목:

Apple Airport seem dead?

본문:

Hi, I have an AP 1st gen (A1034), that seem to be dead… no light comes on

when unplugging then plugging it back AC Adapter.  Resetting the AirPort to

factory settings do nothing. A voltmeter across the plug show 0V.

But, I don't know if it is an automatic feeder.

Is the power supply dead? What I can do?

기기:

Apple AirPort Extreme Model A1034

현황:

open

승인된 답변:

145740

편집 작업: originalmachead ,

제목:

Apple Airport seem dead?

본문:

Hi, I have an AP 1st gen (A1034), that seem to be dead… no light comes on

when unplugging then plugging it back AC Adapter.  Resetting the AirPort to

factory settings do nothing. A voltmeter across the plug show 0V.

But, I don't know if it is an automatic feeder.

Is the power supply dead? What I can do?

기기:

Apple AirPort Extreme Model A1034

현황:

open

편집 작업: originalmachead ,

제목:

Apple Airport seem dead?

본문:

Hi Francois,
 
Unfortunately, we don't specialize in the AirPort Extreme. However, we do have an awesome large community of support! Please visit and join our Answers forum to post a question and help answer the questions of many:
 
http://ifixit.com/Answers
 
Mike Dyatt
 
Support Technican
 
IFIXIT
 
Toll-free: 1.866.613.4948
 
International: 1.805.464.0573
 
Fax: 1.805.456.0741
 
From: Francois Lemieux <francois.lemieux@umontreal.ca>
 
Date: October 9, 2013 9:17:30 PM PDT
 
To: Mike Dyatt <mike@ifixit.com>
 
Subject: Re: iFixit: AirPort Extreme 1st gen
 
Name: François Lemieux
 
Model: Mac
 
Country: Canada
 
Zip code: J4M 2B6
 
E-Mail: francois.lemieux@umontreal.ca
 
IP: 66.130.114.174
 
Order ID:
 
Message:
 
Hi, I have an AP 1st gen (A1034), that seem to be dead… no light comes on
 
when unplugging then plugging it back AC Adapter. Resetting the AirPort to
 
factory settings do nothing. A voltmeter across the plug show 0V.
 
But, I don't know if it is an automatic feeder.
 
Is the power supply dead? What I can do?
 
--
 
iFixit
 
Sales@iFixit.com
 
http://www.iFixit.com
 
866.61.FIXIT | 805.464.0573
 
{#HS:12788158-76256#}

기기:

Apple AirPort Extreme Model A1034

현황:

open

원문 게시자: Francois Lemieux ,

제목:

Apple Airport seem dead?

본문:

Hi Francois,

Unfortunately, we don't specialize in the AirPort Extreme. However, we do have an awesome large community of support! Please visit and join our Answers forum to post a question and help answer the questions of many:

http://ifixit.com/Answers

Mike Dyatt

Support Technican

IFIXIT

Toll-free: 1.866.613.4948

International: 1.805.464.0573

Fax: 1.805.456.0741

From: Francois Lemieux <francois.lemieux@umontreal.ca>

Date: October 9, 2013 9:17:30 PM PDT

To: Mike Dyatt <mike@ifixit.com>

Subject: Re: iFixit: AirPort Extreme 1st gen

Name: François Lemieux

Model: Mac

Country: Canada

Zip code: J4M 2B6

E-Mail: francois.lemieux@umontreal.ca

IP: 66.130.114.174

Order ID:

Message:

Hi, I have an AP 1st gen (A1034), that seem to be dead… no light comes on

when unplugging then plugging it back AC Adapter.  Resetting the AirPort to

factory settings do nothing. A voltmeter across the plug show 0V.

But, I don't know if it is an automatic feeder.

Is the power supply dead? What I can do?

--

iFixit

Sales@iFixit.com

http://www.iFixit.com

866.61.FIXIT | 805.464.0573

{#HS:12788158-76256#}

기기:

Apple AirPort Extreme Model A1034

현황:

open