Skip to main content
도움말

원문 게시자: originalmachead ,

본문:

''This machine is 9 years old that's ancient (obsolete) for any of todays applications or uses.''  '''The last OS it can run is 10.5.8''' (we are now at 10.9.3) ''This model is capable of using Mac OS 9 applications within the Mac OS X 'Classic' environment provided with Mac OS X 10.4.11 "Tiger" and lower''' ('Classic' is not supported starting with Mac OS X 10.5 'Leopard'). It cannot boot into Mac OS 9.

''So''' not only would you have to upgrade the processor, all your applications''' would also need to be upgraded.''

'''You could conceivably put a 2.0GHz board in it ''but the limitations would still stand''.'''

''So continue to use it whatever you originally intended as is for as long as it lasts -'' but''' if you want, or need to run the current, and future OS's, '''take whatever budget you have now and start saving/looking for a new machine.

''If this answer is acceptable '''please remember to return and mark it'''.''

현황:

open