주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: mayer (투표 내용) ,

제목:

RAM issue: MacBook freezes and beeps three times

본문:

My Macbook Pro have started freezing and beeping three times. This only happens occasionally and when it does the problem continues after a reboot unless I force close and let the computer stay turned off for a while. When it starts up again it works for approx the same time it was shut down.

It's weird. If it shut down for an hour it will work for an hour before it freezes and starts beeping.

I know that three beeps indicates a RAM issue and I've looked at all different post about similar issues on web, but not found a solution.

I've tried taking out on of the ram clips, which actually seem to work.

This would then indicate that either one of the clips are broken or one of the slots. However, the weird thing is that both slots seem to work with both clips, but not at the same time.

I know that I could obviously just go on using only one stick in one of the slots, but if all elements seem to be working separately I would of course rather get both slots and sticks to work at the same time.

Is there some part of the puzzle I am not seeing?

Both RAM clips are 4 GB. I don't have the original 2GB that came with the machine to test anymore.

Any ideas?

기기:

MacBook Pro 13"

현황:

open

승인된 답변:

179691

원문 게시자: Thomas ,

제목:

RAM issue: MacBook freezes and beeps three times

본문:

My Macbook Pro have started freezing and beeping three times. This only happens occasionally and when it does the problem continues after a reboot unless I force close and let the computer stay turned off for a while. When it starts up again it works for approx the same time it was shut down.

It's weird. If it shut down for an hour it will work for an hour before it freezes and starts beeping.

I know that three beeps indicates a RAM issue and I've looked at all different post about similar issues on web, but not found a solution.

I've tried taking out on of the ram clips, which actually seem to work.

This would then indicate that either one of the clips are broken or one of the slots. However, the weird thing is that both slots seem to work with both clips, but not at the same time.

I know that I could obviously just go on using only one stick in one of the slots, but if all elements seem to be working separately I would of course rather get both slots and sticks to work at the same time.

Is there some part of the puzzle I am not seeing?

Both RAM clips are 4 GB. I don't have the original 2GB that came with the machine to test anymore.

Any ideas?

기기:

MacBook Pro 13"

현황:

open