주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

도움말

현재 버전 게시자: Willyja ,

텍스트:

I had the same problem. I had a cracked screen so I replaced the front screen using an assembly kit I purchased online (home button and camera assembly included). Everything worked fine with the exception of the front facing camera. If I switched to the front facing camera in the camera app, the screen would look blurry and the camera app would freeze. I couldn't return back to the rear facing camera without restarting the phone. I tried connecting and disconnecting the camera connection multiple times without success. Finally, I removed the camera from my old display assembly and attached it to my new assembly. AfterOn the first try, everything worked fine. Problem solved for me.
I had the same problem. I had a cracked screen so I replaced the front screen using an assembly kit I purchased online (home button and camera assembly included). Everything worked fine with the exception of the front facing camera. If I switched to the front facing camera in the camera app, the screen would look blurry and the camera app would freeze. I couldn't return back to the rear facing camera without restarting the phone. I tried connecting and disconnecting the camera connection multiple times without success. Finally, I removed the camera from my old display assembly and attached it to my new assembly. AfterOn the first try, everything worked fine. Problem solved for me.

현황:

open

원문 게시자: Willyja ,

텍스트:

I had the same problem. I had a cracked screen so I replaced the front screen using an assembly kit I purchased online (home button and camera assembly included). Everything worked fine with the exception of the front facing camera. If I switched to the front facing camera in the camera app, the screen would look blurry and the camera app would freeze. I couldn't return back to the rear facing camera without restarting the phone. I tried connecting and disconnecting the camera connection multiple times without success. Finally, I removed the camera from my old display assembly and attached it to my new assembly. After the first try, everything worked fine. Problem solved for me.

현황:

open