주요 콘텐츠로 건너뛰기
도움말

원문 게시자: caio carvalho ,

제목:

My built in display is black but external monitor working perfectly?

텍스트:

Hi, i followed this guide to try to fix my wifi problem after updating to yosemite ([guide|10366]   ) but when i put everything the way it was my built in display isn't working. i thought i have burned something inside my mac because "it wasn't turning on". But it happens that it is turning on and working perfectly on an external monitor. well, i tried to put a flashlight at the back of the display (on apple's sign) and i don't see any image at the display (followed this step from another question from here). Well, i've tried to do the guide again but nothing seems to solve it. I've tried also to reset PRAM NVRAM SMC, tried to just take it of the battery cable and plug it in again... At the system information my mac isn't recognizing my built in display, well at least don't say anything about it (at system report says:

Intel HD Graphics 4000:

Chipset Model:    Intel HD Graphics 4000

Type:    GPU

Bus:    Built-In

VRAM (Dynamic, Max):    1024 MB

Vendor:    Intel (0x8086)

Device ID:    0x0166

Revision ID:    0x0009

Displays:

LG TV:

Resolution:    1920 x 1080 @ 60Hz (1080p)

Pixel Depth:    32-Bit Color (ARGB8888)

Main Display:    Yes

Mirror:    Off

Online:    Yes

Rotation:    Supported

Television:    Yes

Well, another thing that i have realized, after performing these steps, when i enter at system information, i can't see my serial number, it shows like: Serial Number : Unavailable . And where is supposed to show the model of the macbook it shows only Macbook Pro and not Macbook Pro 13" Mid 2012.

Well that is it. I really hope you guys can help me to find out what is going on.

Thanks and sorry for my bad english!!

기기:

MacBook Pro 13" Unibody Mid 2012

현황:

open