Skip to main content
도움말

현재 버전 게시자: oldturkey03 ,

제목:

Can't get into DiskMode / DFU but HDD and flex working

본문:

Hi everyone

My beloved iPod classic photo got broken

I've tried to fix it but no success, here is what I find out:

- I know HDD and flex ribbon are 100% working - as I transfer them to other iPod photo and they worked.

- HDD is detected in Diagnostic Menu and successfully passes Scan Test

- When choose Diskmode from Diagnostic Menu - iPod stuck at NOT light up Apple logo

- When normal boot - it stuck at lighted up Apple logo

- Can't do DFU - it is switching off - booting - switching off and.... booting automatically (doesn't remain switched off)

- It is slow ("drawing") in Diagnostic Menu compare with other iPod photo

- It is passing all Memory tests in Diagnostic Menu

- iTunes not recognise it

기기:

iPod photo classic 4th generation 20gbGeneration or Photo
iPod photo classic 4th generation 20gbGeneration or Photo

현황:

open

편집 작업: Bart ,

제목:

Can't get into DiskMode / DFU but HDD and flex working
Can't get into DiskMode / DFU but HDD and flex working

본문:

Hi everyone
 
My beloved iPod classic photo got broken
 
I've tried to fix it but no success, here is what I find out:
 
- I know HDD and flex ribbon are 100% working - as I transfer them to other iPod photo and they worked.
 
- HDD is detected in Diagnostic Menu and successfully passes Scan Test
 
- When choose Diskmode from Diagnostic Menu - iPod stuck at NOT light up Apple logo
 
- When normal boot - it stuck at lighted up Apple logo
 
- Can't do DFU - it is switching off - booting - switching off and.... booting automatically (doesn't remain switched off)
 
- It is slow ("drawing") in Diagnostic Menu compare with other iPod photo
 
- It is passing all Memory tests in Diagnostic Menu
 
- iTunes not recognise it

기기:

iPod photo classic 4th generation 20gb

현황:

open

원문 게시자: Bart ,

제목:

Can't get into DiskMode but HDD and flex working

본문:

Hi everyone

My beloved iPod classic photo got broken

I've tried to fix it but no success, here is what I find out:

- I know HDD and flex ribbon are 100% working - as I transfer them to other iPod photo and they worked.

- HDD is detected in Diagnostic Menu and successfully passes Scan Test

- When choose Diskmode from Diagnostic Menu - iPod stuck at NOT light up Apple logo

- When normal boot - it stuck at lighted up Apple logo

- It is slow ("drawing") in Diagnostic Menu compare with other iPod photo

- It is passing all Memory tests in Diagnostic Menu

- iTunes not recognise it

기기:

iPod photo classic 4th generation 20gb

현황:

open