주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Dan ,

제목:

iMac, crazy fans and no screen!

본문:

Hi all,

First post here looking for some help.

I've been given iMac by a family member due to it not working. It looks like someone has opened it before, as the cable to screen have been damaged :-(

However the iMac turns on but the screen is black. It chimes,as usual hard drive and everything boots up, but no picture. After about 10 seconds the fans go into mega overdrive.

I've plugged it into an external monitor and the screen appears fine on there. But it doesn't boot to anything just hangs.

I've tried resetting the PRAM I think it is, no change.

I've even tried holding down D upon startup, but the fans are going so mad I don't want to damage it further. Any ideas what this could be so I could order a part to fix it. I was hoping this could diagnose what the fault would be

Any advice would be greatly appreciated.

Thanks,

James.

기기:

iMac Intel 21.5" EMC 2389
iMac Intel 21.5" EMC 2389

현황:

open

원문 게시자: Theoriginal1981 ,

제목:

iMac, crazy fans and no screen!

본문:

Hi all,

First post here looking for some help.

I've been given iMac by a family member due to it not working. It looks like someone has opened it before, as the cable to screen have been damaged :-(

However the iMac turns on but the screen is black. It chimes,as usual hard drive and everything boots up, but no picture. After about 10 seconds the fans go into mega overdrive.

I've plugged it into an external monitor and the screen appears fine on there. But it doesn't boot to anything just hangs.

I've tried resetting the PRAM I think it is, no change.

I've even tried holding down D upon startup, but the fans are going so mad I don't want to damage it further. Any ideas what this could be so I could order a part to fix it. I was hoping this could diagnose what the fault would be

Any advice would be greatly appreciated.

Thanks,

James.

기기:

iMac Intel 21.5"

현황:

open