주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Sam Goldheart (투표 내용) ,

제목:

Oddest problem with Toshiba Satellite

본문:

Very odd issue with this machine. Came into a shop i work at and has had me stumped. The machine will turn on but will not keep on. It stays on for about 5 seconds before losing power all together. Tried taking out RAM and powering it on with the same problem. Tried taking out the internal battery and hooking up AC power to only get the same results. I even tried unplugging every component inside on the mobo except for the CPU fan. Looking at the front power LED's i get nothing. The AC adapter is fine, tested with a multimeter and getting 19 volts. The thing just doesnt want to power on and i suspect it is a dead mobo. So i ordered a new one from ebay. The board i ordered was a new pulled item from a new laptop and it stated that it had been fully tested. The seller had an enormous amount of good feedback so i doubt the board was DOA. Long story short that board did not allow the machine to power on fully. (this time with this board i was getting battery and power LED's when plugged in or turned on by the power button.) So i ordered another suspecting it could have been DOA. And now with the new board installed (#2) i am STILL getting the 5 second power up and then shut down. I am stumped to say the least. Any help or insight would be greatly appreciated on this matter. Its either i come up with a fix or my customer will need a new computer. Toshiba of course was no help, only offering a refurb laptop at a discounted price.

기기:

Toshiba Satellite e55

현황:

openclosed
openclosed

편집 작업: stuntman112 ,

제목:

No power. Even after 2x mobo swaps.Oddest problem with Toshiba Satellite
No power. Even after 2x mobo swaps.Oddest problem with Toshiba Satellite

본문:

Very odd issue with this machine. Came into a shop i work at and has had me stumped. The machine will turn on but will not keep on. It stays on for about 5 seconds before losing power all together. Tried taking out RAM and powering it on with the same problem. Tried taking out the internal battery and hooking up AC power to only get the same results. I even tried unplugging every component inside on the mobo except for the CPU fan. Looking at the front power LED's i get nothing. The AC adapter is fine, tested with a multimeter and getting 19 volts. The thing just doesnt want to power on and i suspect it is a dead mobo. So i ordered a new one from ebay. The board i ordered was a new pulled item from a new laptop and it stated that it had been fully tested. The seller had an enormous amount of good feedback so i doubt the board was DOA. Long story short that board did not allow the machine to power on fully. (this time with this board i was getting battery and power LED's when plugged in or turned on by the power button.) So i ordered another suspecting it could have been DOA. And now with the new board installed (#2) i am STILL getting the 5 second power up and then shut down. I am stumped to say the least. Any help or insight would be greatly appreciated on this matter. Its either i come up with a fix or my customer will need a new computer. Toshiba of course was no help, only offering a refurb laptop at a discounted price.

기기:

Toshiba Satellite e55

현황:

open

원문 게시자: stuntman112 ,

제목:

No power. Even after 2x mobo swaps.

본문:

Very odd issue with this machine. Came into a shop i work at and has had me stumped. The machine will turn on but will not keep on. It stays on for about 5 seconds before losing power all together. Tried taking out RAM and powering it on with the same problem. Tried taking out the internal battery and hooking up AC power to only get the same results. I even tried unplugging every component inside on the mobo except for the CPU fan. Looking at the front power LED's i get nothing. The AC adapter is fine, tested with a multimeter and getting 19 volts. The thing just doesnt want to power on and i suspect it is a dead mobo. So i ordered a new one from ebay. The board i ordered was a new pulled item from a new laptop and it stated that it had been fully tested. The seller had an enormous amount of good feedback so i doubt the board was DOA. Long story short that board did not allow the machine to power on fully. (this time with this board i was getting battery and power LED's when plugged in or turned on by the power button.) So i ordered another suspecting it could have been DOA. And now with the new board installed (#2) i am STILL getting the 5 second power up and then shut down. I am stumped to say the least. Any help or insight would be greatly appreciated on this matter. Its either i come up with a fix or my customer will need a new computer. Toshiba of course was no help, only offering a refurb laptop at a discounted price.

기기:

Toshiba Satellite e55

현황:

open