메인 컨텐츠로 가기
도움말

현재 버전: mayer ,

본문:

Problem solved. I replaced the original trackpad and battery in preparation to send it to Apple for a depot repair, On plugging the battery in it booted. Black screen with the shitewhite Apple and white progress bar. As it booted a small white progress bar in the lower left hand corner went through a run. MuMy guess is the EFI Trackpad update finally kicked in. Any way the track pad works fine now. Booted from an external hard drive that I had backed up the 10.11 system and original data on and the machine runs fine. Am I correct? Was that small progress bar in the corner a hardware update?
Problem solved. I replaced the original trackpad and battery in preparation to send it to Apple for a depot repair, On plugging the battery in it booted. Black screen with the shitewhite Apple and white progress bar. As it booted a small white progress bar in the lower left hand corner went through a run. MuMy guess is the EFI Trackpad update finally kicked in. Any way the track pad works fine now. Booted from an external hard drive that I had backed up the 10.11 system and original data on and the machine runs fine. Am I correct? Was that small progress bar in the corner a hardware update?

현황:

open

원문 게시자: mayer ,

본문:

Problem solved.  I replaced the original trackpad and battery in preparation to send it to Apple for a depot repair,  On plugging the battery in it booted.  Black screen with the shite Apple and white progress bar.  As it booted a small white progress bar in the lower left hand corner went through a run.  Mu guess is the EFI Trackpad update finally kicked in.  Any way the track pad works fine now.  Booted from an external hard drive that I had backed up the 10.11 system and original data on and the machine runs fine.  Am I correct?  Was that small progress bar in the corner a hardware update?

현황:

open