주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: mayer (투표 내용) ,

제목:

Can't download an app as it requires ios7. What to do?

본문:

I bought a new Sony car stereo and tried to pair it with my iPod touch 4th gen. The stereo told me to download an app - SongPal, so I tried but SongPal wont download on my iPod as it keeps telling me I need to be running ios7.0 or later! Please help. I have so many songs on my iPod and want this to work! A brand new stereo that wont play my songs wirelessly! I was hoping to download an earlier version...HELP! Thanks

기기:

iPod Touch 4th Generation

현황:

open

승인된 답변:

302106

원문 게시자: Melissa ,

제목:

Can't download an app as it requires ios7. What to do?

본문:

I bought a new Sony car stereo and tried to pair it with my iPod touch 4th gen. The stereo told me to download an app - SongPal, so I tried but SongPal wont download on my iPod as it keeps telling me I need to be running ios7.0 or later! Please help. I have so many songs on my iPod and want this to work! A brand new stereo that wont play my songs wirelessly! I was hoping to download an earlier version...HELP! Thanks

기기:

iPod Touch 4th Generation

현황:

open