주요 콘텐츠로 건너뛰기
도움말

원문 게시자: Joseph Reinkemeyer ,

제목:

Laptop won't turn on, no lights.

텍스트:

Hey there!

So, I know the standard answer is remove the battery and such, but bare with me here.

My Dell Inspiron 15-7537 has had a broken hinge (left side) for .. I don't know, a long time. I finally decided to replace it. I had to order an entire new back cover for the laptop as the hinges are fused into it, or at least the female threading for the hinges is.

I began dismantling my 7537 and found out I had to take a bit more apart than I had thought, I had to take off the bottom case and unhook a couple wires to switch over. It didn't turn out to be too complicated, just more than I had anticipated. While putting it all back together, I routed the wires where I could best remember them being. Don't worry, I plugged everything into the correct spot, I just didn't know the exact location of where every single wire was supposed to lay. I tried my best, but there were a couple wires that didn't seem to lay quite right seeing as that I couldn't get the hinge cover to click all the way into place.

Nonetheless, I used it for a couple days until I had a day off from work and then decided to take it back apart and re-route the wires so it all closed up properly. This is where it all went wrong. Ha.

Keep in mind, to do the work thus far, I had to disconnect a few things that I'll list out to help you understand exactly what might have happened. I had to disconnect the battery, hard drive, wifi card, 2 wires (one black, one white) that were attached to the wifi card and go up to the screen front (over the digitizer), I also had to disconnect one end of the LCD cable, the end attached to the motherboard. I also detached the wire for the touchscreen capabilities, and the webcam wire.

Upon re-routing the wires and putting it all back together, I powered my 7537 back up, the screen did not turn on, although the keyboard lit up, and it beeped. Unfortunately, I was not aware the beeps were important. I do not know how many there were, but it was definitely up there. I would say 5-8. Then the entire 7537 turned off. There were no lights, not even the LED that lights up when it is charging.

I assumed I had connected something wrong and proceeded to take it all back apart and put it all back together and try again. It didn't turn on. No lights, nothing. I began the whole take out the battery and try just the AC adapter, etc. Nothing worked. I tried holding down the FN key with the power button, I tried holding down the power button without AC cord OR battery for 3+ minutes. I tried the D button with the power button. I tried all of this with and without the hard drive plugged in. I tried every combination I could think of.

However, randomly in the middle of all this, well, towards the end. The LED that indicates charging came back on. Not sure what made it do so. It may have only been because the battery was full before and didn't need charging as that does happen. I continued to mess with it hoping I would luck out, but to no avail. The only thing that DOES happen is the charging LED blinks when I hold the power button for 7-8 seconds. It just blinks off once then back on. I let it charge (just in case) while I took my wife to a drive-in theater and when I came back the charging LED was off again, assumed it had charged completely. I toyed with it a bit more and then went to sleep about 02:30am. The next morning (this morning) it was "charging" again according to the LED. I had left it unplugged all night.

I brought it into work and continued to unplug everything I could think of, wifi card, fan, heatsink, usb cards, LCD cables, keyboard, everything. I then plugged it all back in one by one very carefully and ensuring it was all properly attached. Still nothing. I have tried the whole menagerie of battery/AC/HDD/Power button combinations again. Nothing.

Could I have somehow killed my motherboard? Would the charging LED still function if my motherboard was dead? It can't be the power button (I wish) because the charging LED blinks after holding the button for 7-8 seconds. So it registers the button.

Is there a way to test the motherboard without spending $200 (on the low end) on a new one?

Any help would be greatly appreciated. Truly.

기기:

Dell Inspiron 15-7537

현황:

open