주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Dan ,

본문:

You may in fact have a bad SSD unit if you put in the blade SSD on the backside of the logic board. Unlike the HD it has a direct connection to the PCIe bus so if its bad it will play havoc with the rest of the system.
 
If you had just swapped out the HD for the SSD, then I would say you put the [https://en.wikipedia.org/wiki/DisplayPort#iDP|iDP] cable in backwards (FYI Apple changed the displays interconnect technology in '12 from LDVS to iDP in the iMac's)
 
=== Update (09/21/2016) ===
 
OK, so you just swapped out the HD for a SSD. And now you've double checked the direction of the cable.
 
So lets try this with the display not connected, connect an external display to your system does it work?
 
Also FYI you do need the [https://eshop.macsales.com/item/OWC/DIDIMACHDD12/|OWC In-line Digital Thermal Sensor for Hard Drive Upgrade for 27" iMacs 2012 and Later] otherwise your systems SMC services will go wacky here. I don't recommend using software over-rides!

현황:

open

원문 게시자: Dan ,

본문:

You may in fact have a bad SSD unit if you put in the blade SSD on the backside of the logic board. Unlike the HD it has a direct connection to the PCIe bus so if its bad it will play havoc with the rest of the system.

If you had just swapped out the HD for the SSD, then I would say you put the [https://en.wikipedia.org/wiki/DisplayPort#iDP|iDP] cable in backwards (FYI Apple changed the displays interconnect technology in '12 from LDVS to iDP in the iMac's)

현황:

open