주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: jayeff ,

본문:

Hi,
 
Do you get any picture if you press the menu button on the remote? If so what is the source of your video - antenna, HDMI etc? If it is antenna try rescanning for your channels.
 
If you do not get a menu appearing when you press the menu button, try switching off the TV, then the power outlet to the TV and disconnecting the power cord from the outlet. Then press and hold the power button on the TV for 30 seconds to reset the TV. Reconnect the power cord to the outlet and switch on the outlet. Turn on the TV by pressing the power button on the TV. Check what happens. You may have to rescan for your TV channels if the antenna is the signal source.
If you do not get a menu appearing when you press the menu button, try switching off the TV, then the power outlet to the TV and disconnecting the power cord from the outlet. Then press and hold the power button on the TV for 30 seconds to reset the TV. Reconnect the power cord to the outlet and switch on the outlet. Turn on the TV by pressing the power button on the TV. Check what happens. You may have to rescan for your TV channels if the antenna is the signal source.

현황:

open

편집 작업: jayeff ,

본문:

Hi,
 
Do you get any picture if you press the menu button on the remote? If so what is the source of your video - antenna antenna, HDMI etc? If it is antenna try rescanning for your channels.
Do you get any picture if you press the menu button on the remote? If so what is the source of your video - antenna antenna, HDMI etc? If it is antenna try rescanning for your channels.
 
If you do not get a menu appearing when you press the menu button, try switching off the power outlet to the TV and disconnecting the power cord from the outlet. Then press and hold the power button on the TV for 30 seconds to reset the TV. Reconnect the power cord to the outlet and switch on the outlet. Turn on the TV by pressing the power button on the TV. Check what happens. You may have to rescan for your TV channels if the antenna is the signal source.

현황:

open

원문 게시자: jayeff ,

본문:

Hi,

Do you get any picture if you press the menu button on the remote? If so what is the source of your video - antenna , HDMI etc? If it is antenna try rescanning for your channels.

If you do not get a menu appearing when you press the menu button, try switching off the power outlet to the TV and disconnecting the power cord from the outlet. Then press and hold the power button on the TV for 30 seconds to reset the TV. Reconnect the power cord to the outlet and switch on the outlet. Turn on the TV by pressing the power button on the TV. Check what happens. You may have to rescan for your TV channels if the antenna is the signal source.

현황:

open