주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: mayer ,

제목:

After replacing HHD to SSD, Flashing problem accures

본문:

After replacing Hard drive folder with question mark and not recognize it
 
Hi,
 
I have a mid 2012 macbook pro (OSX 10.12.5). Just bought my new Samsung 850 Pro 256gb SSD disc and want to replace with existing HDD. Tried out several methods:
 
I placed my SSD in an external box, connect it through USB- formated everything - Journaled + GUID.
I placed my SSD in an external box, connect it through USB- formated everything - Journaled + GUID.
 
1) Changed the ribbon cable, the result is the same. To be 100% sure , I bought another SSD with Intel logo on, same the result.
 
2) Cloning old hard drive to new - then I replaced it and I got flashing folder. Tried resting PRAM (cmd+option+P+R) - still the same. It did not even recognize it.
 
3) I placed the SSD inside my Mac- Then I tried to install from internet - opened Disk Utility - Here it doesn't show me the hard drive- sometimes it does, but it doesn't allow me to do anything with.
3) I placed the SSD inside my Mac- Then I tried to install from internet - opened Disk Utility - Here it doesn't show me the hard drive- sometimes it does, but it doesn't allow me to do anything with.
 
4) Thought maybe the cable is broken, but when i reconnect the old hard drive, everyhting works perfectly. Only when I connect the SSD nothing works. If I connect my new SSD through USB, it starts loading to boot, but suddenly a prohibition sign appears, then I disconnect the cable by removing it from the USB plugin, and immiatly reconnect it, the boot loading restarts and I can use my Mac without any problems.
 
Can anyone please help me ?

기기:

MacbookMacBook Pro 13" Unibody Mid 2012
MacbookMacBook Pro 13" Unibody Mid 2012

현황:

open

편집 작업: Steve ,

제목:

After replacing HHD to SSD, Flashing problem accures

본문:

After replacing Hard drive folder with question mark and not recognize it
 
Hi,
 
I have a mid 2012 macbook pro (OSX 10.12.5). Just bought my new Samsung 850 Pro 256gb SSD disc and want to replace with existing HDD. Tried out several methods:
 
I placed my SSD in an external box, connect it through USB- formated everything - Journaled + GUID.
 
1) Changed the ribbon cable, the result is the same. To be 100% sure , I bought another SSD with Intel logo on, same the result.
 
2) Cloning old hard drive to new - then I replaced it and I got flashing folder. Tried resting PRAM (cmd+option+P+R) - still the same. It did not even recognize it.
 
3) Then II placed the SSD inside my Mac- Then I tried to install from my OSX flashinternet - opened Disk Utility - formated everything - Journaled + GUID. TriedHere it doesn't show me the hard drive- sometimes it does, but it doesn't allow me to install, but at the last second I got - "Mac OS X cannot be installed on this computer"do anything with.
3) Then II placed the SSD inside my Mac- Then I tried to install from my OSX flashinternet - opened Disk Utility - formated everything - Journaled + GUID. TriedHere it doesn't show me the hard drive- sometimes it does, but it doesn't allow me to install, but at the last second I got - "Mac OS X cannot be installed on this computer"do anything with.
 
4) Thought maybe the cable is broken, but when i reconnect the old hard drive, everyhting works perfectly. Only when I connect the SSD nothing works. If I connect my new SSD through USB, it starts loading to boot, but suddenly a prohibition sign appears, then I disconnect the cable by removing it from the USB plugin, and immiatly reconnect it, the boot loading restarts and I can use my Mac without any problems.
 
Can anyone please help me ?

기기:

Macbook Pro 13" Mid 2012

현황:

open

원문 게시자: Steve ,

제목:

After replacing HHD to SSD, Flashing problem accures

본문:

After replacing Hard drive folder with question mark and not recognize it

Hi,

I have a mid 2012 macbook pro (OSX 10.12.5). Just bought my new Samsung 850 Pro 256gb SSD disc and want to replace with existing HDD. Tried out several methods:

1) Changed the ribbon cable, the result is the same. To be 100% sure , I bought another SSD with Intel logo on, same the result.

2) Cloning old hard drive to new - then I replaced it and I got flashing folder. Tried resting PRAM (cmd+option+P+R) - still the same. It did not even recognize it.

3) Then I tried to install from my OSX flash - opened Disk Utility - formated everything - Journaled + GUID. Tried to install, but at the last second I got - "Mac OS X cannot be installed on this computer"

4) Thought maybe the cable is broken, but when i reconnect the old hard drive, everyhting works perfectly. Only when I connect the SSD nothing works. If I connect my new SSD through USB, it starts loading to boot, but suddenly a prohibition sign appears, then I disconnect the cable by removing it from the USB plugin, and immiatly reconnect it, the boot loading restarts and I can use my Mac without any problems.

Can anyone please help me ?

기기:

Macbook Pro 13" Mid 2012

현황:

open