주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: oldturkey03 (투표 내용) ,

제목:

Wont BOOT, fans at full throttle

텍스트:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

기기:

Mac Pro First Generation

현황:

open

승인된 답변:

+41830

편집자: Andrew Optimus Goldheart ,

제목:

Wont BOOT, fans at full throttle

텍스트:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

기기:

-Mac Pro
+Mac Pro First Generation

현황:

open

편집자: mayer ,

제목:

Wont BOOT, fans at full throttle

텍스트:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

기기:

-Mac Pro 1.1 2006
+Mac Pro

현황:

open

원문 게시자: Charlie ,

제목:

Wont BOOT, fans at full throttle

텍스트:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

기기:

Mac Pro 1.1 2006

현황:

open