주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Michael ,

텍스트:

Hey!
First of all, here is the cellular antenna:
https://de.ifixit.com/Anleitung/Image/meta/QOTGaBuL1QFUq6dH
It sits directly above the WLAN/Bluetooth-Antenna.
I also replaced the housing about one year ago and did not noticed any issues with the cellular connection. But I also can imagine a bad-quality housing COULD cause it.
-If you are shure the cables are connected correctly and have no option to test another cellular antenna I would try to use your old housing to test if it works fine there. Yes, it is a LOT of ugly work to but all back, but finally you can find out if the issue is the housing or the phone.
+If you are sure the cables are connected correctly and have no option to test another cellular antenna I would try to use your old housing to test if it works fine there. Yes, it is a LOT of ugly work to but all back, but finally you can find out if the issue is the housing or the phone.

현황:

open

원문 게시자: Michael ,

텍스트:

Hey!

First of all, here is the cellular antenna:

https://de.ifixit.com/Anleitung/Image/meta/QOTGaBuL1QFUq6dH

It sits directly above the WLAN/Bluetooth-Antenna.

I also replaced the housing about one year ago and did not noticed any issues with the cellular connection. But I also can imagine a bad-quality housing COULD cause it.

If you are shure the cables are connected correctly and have no option to test another cellular antenna I would try to use your old housing to test if it works fine there. Yes, it is a LOT of ugly work to but all back, but finally you can find out if the issue is the housing or the phone.

현황:

open