주요 콘텐츠로 건너뛰기
도움말

원문 게시자: Craig ,

본문:

I know this reply is late as to when the thread was originally created but what I did to resolve my WiFi not seeing any signal issue in my ASUS X555DA-BB12-BK  was as follows. Keep in mind this solution is not for anyone who doesn't understand computers and has never worked on them. I just felt it was worth posting just to help someone who could do this and exhausted all other means and solutions found on the web.

- I deleted the Wifi driver and replaced with the most current one found for my model at ASUS (Did not work)

- I went into the BIOS>Security tab>I/O Interface>Wireless Network and locked, rebooted, then unlocked it, rebooted (Did not work)

- Enabled and re-enabled the Wifi (Did not work)

- Ran Windows 10 troubleshoot (Did not work)

- Under the command prompt I ran as administrator "netsh winsock reset" (Did not work)

plus a few other options and none worked

What worked for me was to open the laptop up, disconnect the battery. Yes this laptops battery is not external so I had to open it to power the system down fully. While I had the keyboard off I disconnected the two internal WiFi wires (Black & White). After about a minute I connected the WiFi wires back and the put the battery back in.

After securing all the screws back into the bottom of the laptop I flip it over and powered it up.

Worked like a charm!

For those that have an external battery, try taking it out with no AC connection and let it sit for a few minutes. See if that resolves the issue. I just did the extra step of removing the WiFi wires while I have the case open.

현황:

open