주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: mayer (투표 내용) ,

제목:

Vizio p502ui-b1e no picture! Help please!

본문:

I went to turn on my vizio p502ui-b1e the other day and it powered on and i could hear sound (digital antenna channel), but the screen was black.  I then began cycling the inputs and tried to power cycle and unplug it with absolutely no picture.  After doing this, it will power on but i have been unable to get any sound now (including the start up sound).  I tried the flashlight technique, but couldn't make out any image at all.  When i turn it on, the power idicator light in the botton left corner lights up and then slowly fades.  I found the following video and it shows exactly what my tv is doing.

https://m.youtube.com/watch?v=PJxlACogZQA

I ordered the eeprom from shopjimmy and took it to the electronic department at my work and had it replaced by a coworker.  I then replaced the board, but it still has the same problem.

After more research, i am leaning towards replacing the led strips and led driver.

Do any of you have any insight on this?  I would like some trouble shooting tips before blindly replacing part after part lol.  Any help or advice would be greatly appreciated.

Brian

기기:

Vizio Television

현황:

open

승인된 답변:

472118

원문 게시자: brian smith ,

제목:

Vizio p502ui-b1e no picture! Help please!

본문:

I went to turn on my vizio p502ui-b1e the other day and it powered on and i could hear sound (digital antenna channel), but the screen was black.  I then began cycling the inputs and tried to power cycle and unplug it with absolutely no picture.  After doing this, it will power on but i have been unable to get any sound now (including the start up sound).  I tried the flashlight technique, but couldn't make out any image at all.  When i turn it on, the power idicator light in the botton left corner lights up and then slowly fades.  I found the following video and it shows exactly what my tv is doing.

https://m.youtube.com/watch?v=PJxlACogZQA

I ordered the eeprom from shopjimmy and took it to the electronic department at my work and had it replaced by a coworker.  I then replaced the board, but it still has the same problem.

After more research, i am leaning towards replacing the led strips and led driver.

Do any of you have any insight on this?  I would like some trouble shooting tips before blindly replacing part after part lol.  Any help or advice would be greatly appreciated.

Brian

기기:

Vizio Television

현황:

open