주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

도움말

현재 버전 게시자: Yi QI (JnJn) ,

텍스트:

Finally, after investigating this problem for a whole night, I’ve managed to get the box fixed. It turned out to be a problem of both screens’ back light circuits on the main board got burned. So no flash on any of them when turned on (symptoms: green light lit after turned on, brightens for 1 second, and turned off; can charge properly).
 
You need to check all those LEDA1/2 LEDC1/2 connections on the main board all the way to the screen connectors.
 
Refer to the following pictures. Make sure every color coded pins are connected to each other. If not, connect them with a cable from the pin next to the screen connector to the corresponding capacitor above start button.
 
[image|1542168]
 
[image|1542169]
 
Something like this works for me!
 
[image|1542170]

현황:

open

원문 게시자: Yi QI (JnJn) ,

텍스트:

Finally, after investigating this problem for a whole night, I’ve managed to get the box fixed. It turned out to be a problem of both screens’ back light circuits on the main board got burned. So no flash on any of them when turned on (symptoms: green light lit after turned on, brightens for 1 second, and turned off; can charge properly).

You need to check all those LEDA1/2 LEDC1/2 connections on the main board all the way to the screen connectors.

Refer to the following pictures. Make sure every color coded pins are connected to each other. If not, connect them with a cable from the pin next to the screen connector to the corresponding capacitor above start button.

[image|1542168]

[image|1542169]

현황:

open