주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Oliver Holmgren ,

본문:

For the benefit of all wanting to upgrade, I would like to confirm my successful upgrade of
 
Apple Macbook Pro 2015 15” 2.8Ghz 512GB
 
to
 
Samasung 970 Pro 1TB
 
using
 
[https://www.ebay.com.au/itm/Sintech-NGFF-M-2-nVME-SSD-Adapter-for-Upgrade-of-2013-2017-Macs-ST-NGFF2013C/223219347660?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649|Sintech ST-NGFF2013C](ordered from this ebay listing ) and looks to be this listing at the Sintech shop [http://eshop.sintech.cn/ngff-m2-pcie-ssd-card-as-2013-2014-2015-macbook-ssd-p-1229.html|Sintech ST-NGFF2013C(Sintech shop)].
 
The stock drive was an Apple 512GB Samsung that was running at the full PCIe 3.0 with x4 Link Width(4 lanes at 8GT/s) shown in Apple System Profiler.
 
Speeds in AJA System Test Lite were around ~1500MB/s write and ~1850MB/s read.
 
After install of Samsung 970 Pro NVMe 1TB, I at first got PCIe 3.0 x2 Link Width( 2 Lanes at 8GT/s). I then reset SMC and changed to a second adaptor (I had ordered two from Sintech of the exact same type) and rebooted and got the full x4 Link Width.
 
Speeds in AJA System Test Lite with x4 Link Width ~2500MB/s~2550MB/s write and ~2200MB/s~2250MB/s read.
Speeds in AJA System Test Lite with x4 Link Width ~2500MB/s~2550MB/s write and ~2200MB/s~2250MB/s read.
 
Speeds in AJA System Test Lite with x2 Link Width ~1500MB/s write and ~1500MB/s read.
 
I will retest and update if I can nowhave been able to swap back and fourth now and get x4 link width each time so I think it was likely the SMC reset that helped it change over. That said I have had a few crashes that may have been to do with slightly different seating depths of the firstpins on the Sintech adaptor and still get x4card. It all seems to be working well now. I have been able to sleep and wake without issues. Restart works. I have not yet tested Hibernation.
I will retest and update if I can nowhave been able to swap back and fourth now and get x4 link width each time so I think it was likely the SMC reset that helped it change over. That said I have had a few crashes that may have been to do with slightly different seating depths of the firstpins on the Sintech adaptor and still get x4card. It all seems to be working well now. I have been able to sleep and wake without issues. Restart works. I have not yet tested Hibernation.
 
iStat menus used to report two temperatures, SSD A & SSD B, but I don’t get those temps now but I do still get SSD temp reported separately.
 
After installing Smartmontools with [https://apple.stackexchange.com/questions/135565/how-do-i-get-detailed-smart-disk-information-on-os-x-mavericks-or-later|directions from this thread] I can see both SSD temp sensors. This suggests to me that its just iStat menus that isn’t able to read the NVMe SMART protocol properly. That in it self might be connected to the fact that it seems Apple have not implemented it fully. Disk Utility lists SMART status as “Not Supported” and yet I was able to get a full smart report in Terminal after install SMARTmontools.
 
Thanks to all the threads and input from everyone!
 
[image|1718539]

현황:

open

편집 작업: Oliver Holmgren ,

본문:

For the benefit of all wanting to upgrade, I would like to confirm my successful upgrade of
 
Apple Macbook Pro 2015 15” 2.8Ghz 512GB
 
to
 
Samasung 970 Pro 1TB
 
using
 
[https://www.ebay.com.au/itm/Sintech-NGFF-M-2-nVME-SSD-Adapter-for-Upgrade-of-2013-2017-Macs-ST-NGFF2013C/223219347660?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649|Sintech ST-NGFF2013C](ordered from this ebay listing ) and looks to be this listing at the Sintech shop [http://eshop.sintech.cn/ngff-m2-pcie-ssd-card-as-2013-2014-2015-macbook-ssd-p-1229.html|Sintech ST-NGFF2013C(Sintech shop)].
 
The stock drive was an Apple 512GB Samsung that was running at the full PCIe 3.0 with x4 Link Width(4 lanes at 8GT/s) shown in Apple System Profiler.
 
Speeds in AJA System Test Lite were around ~1500MB/s write and ~1850MB/s read.
 
After install of Samsung 970 Pro NVMe 1TB, I at first got PCIe 3.0 x2 Link Width( 2 Lanes at 8GT/s). I then reset SMC and changed to a second adaptor (I had ordered two from Sintech of the exact same type) and rebooted and got the full x4 Link Width.
 
Speeds in AJA System Test Lite with x4 Link Width ~2500MB/s write and ~2200MB/s read.
 
Speeds in AJA System Test Lite with x2 Link Width ~1500MB/s write and ~1500MB/s read.
 
I will retest and update if I can now swap back to the first adaptor and still get x4. I have been able to sleep and wake without issues. Restart works. I have not yet tested Hibernation.
 
iStat menus used to report two temperatures, SSD A & SSD B, but I don’t get anythose temps now but I do still get SSD temp reported withseparately.

After installing Smartmontools with [https://apple.stackexchange.com/questions/135565/how-do-i-get-detailed-smart-disk-information-on-os-x-mavericks-or-later|directions from this thread] I can see both SSD temp sensors. This suggests to me that its just iStat menus that isn’t able to read the NVMe SMART protocol properly. That in it self might be connected to
the 970 Profact that it seems Apple have not implemented it fully. Disk Utility lists SMART status as “Not Supported” and yet I was able to get a full smart report in Terminal after install SMARTmontools.
iStat menus used to report two temperatures, SSD A & SSD B, but I don’t get anythose temps now but I do still get SSD temp reported withseparately.

After installing Smartmontools with [https://apple.stackexchange.com/questions/135565/how-do-i-get-detailed-smart-disk-information-on-os-x-mavericks-or-later|directions from this thread] I can see both SSD temp sensors. This suggests to me that its just iStat menus that isn’t able to read the NVMe SMART protocol properly. That in it self might be connected to
the 970 Profact that it seems Apple have not implemented it fully. Disk Utility lists SMART status as “Not Supported” and yet I was able to get a full smart report in Terminal after install SMARTmontools.
 
Thanks to all the threads and input from everyone!
 
[image|1718539]

현황:

open

편집 작업: Oliver Holmgren ,

본문:

For the benefit of all wanting to upgrade, I would like to confirm my successful upgrade of
 
Apple Macbook Pro 2015 15” 2.8Ghz 512GB
 
to
 
Samasung 970 Pro 1TB
 
using
 
[https://www.ebay.com.au/itm/Sintech-NGFF-M-2-nVME-SSD-Adapter-for-Upgrade-of-2013-2017-Macs-ST-NGFF2013C/223219347660?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649|Sintech ST-NGFF2013C](ordered from this ebay listing ) and looks to be this listing at the Sintech shop [http://eshop.sintech.cn/ngff-m2-pcie-ssd-card-as-2013-2014-2015-macbook-ssd-p-1229.html|Sintech ST-NGFF2013C(Sintech shop)].
 
The stock drive was an Apple 512GB Samsung that was running at the full PCIe 3.0 with x4 Link Width(4 lanes at 8GT/s) shown in Apple System Profiler.
 
Speeds in AJA System Test Lite were around ~1500MB/s write and ~1850MB/s read.
 
After install of Samsung 970 Pro NVMe 1TB, I at first got PCIe 3.0 x2 Link Width( 2 Lanes at 8GT/s). I then reset SMC and changed to a second adaptor (I had ordered two from Sintech of the exact same type) and rebooted and got the full x4 Link Width.
 
Speeds in AJA System Test Lite with x4 Link Width ~2500MB/s write and ~2200MB/s read.
 
Speeds in AJA System Test Lite with x2 Link Width ~1500MB/s write and ~1500MB/s read.
 
I will retest and update if I can now swap back to the first adaptor and still get x4. I have been able to sleep and wake without issues. Restart works. I have not yet tested Hibernation.
 
iStat menus used to report two temperatures, SSD A & SSD B, but I don’t get any temp reported with the 970 Pro.
 
Thanks to all the threads and input from everyone!
 
[image|1718539]

현황:

open

원문 게시자: Oliver Holmgren ,

본문:

For the benefit of all wanting to upgrade, I would like to confirm my successful upgrade of

Apple Macbook Pro 2015 15” 2.8Ghz 512GB

to

Samasung 970 Pro 1TB

using

[https://www.ebay.com.au/itm/Sintech-NGFF-M-2-nVME-SSD-Adapter-for-Upgrade-of-2013-2017-Macs-ST-NGFF2013C/223219347660?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649|Sintech ST-NGFF2013C](ordered from this ebay listing ) and looks to be this listing at the Sintech shop [http://eshop.sintech.cn/ngff-m2-pcie-ssd-card-as-2013-2014-2015-macbook-ssd-p-1229.html|Sintech ST-NGFF2013C(Sintech shop)].

The stock drive was an Apple 512GB Samsung that was running at the full PCIe 3.0 with x4 Link Width(4 lanes at 8GT/s) shown in Apple System Profiler.

Speeds in AJA System Test Lite were around ~1500MB/s write and ~1850MB/s read.

After install of Samsung 970 Pro NVMe 1TB, I at first got PCIe 3.0 x2 Link Width( 2 Lanes at 8GT/s). I then reset SMC and changed to a second adaptor (I had ordered two from Sintech of the exact same type) and rebooted and got the full x4 Link Width.

Speeds in AJA System Test Lite with x4 Link Width ~2500MB/s write and ~2200MB/s read.

Speeds in AJA System Test Lite with x2 Link Width ~1500MB/s write and ~1500MB/s read.

I will retest and update if I can now swap back to the first adaptor and still get x4. I have been able to sleep and wake without issues. Restart works. I have not yet tested Hibernation.

Thanks to all the threads and input from everyone!

[image|1718539]

현황:

open