주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Dan ,

제목:

iMac freezes halfway into boot; Command + R and reformatting failed

본문:

Hey all from fixit
 
I’ve recently encountered a problem with my iMac from 2009.
 
It’s had the classic 1 TbTB of hddHD storage and 2 gbGB of ramRAM for 10 years now. A

A
while back from when this was posted, the iMac had lines running up and down its screen. Assumed a GPU issue, but I didn’t do anything about it since it was technically still working. Now

Now
, the iMac boots into the appleApple logo, but is EXTREMELY SLOW. I’m talking 10 minutes to boot halfway, only for it to shut down completely. I was assuming a thermal issue, but I used the “command + S” to bring up the built in bios coding, and has remained there for multiple hours while reformatting the drive. It has failed to do so numerous times. Now Command + R will not work either, not booting into anything. I have tried external drives, those have not worked either. I have no idea what to do.
It’s had the classic 1 TbTB of hddHD storage and 2 gbGB of ramRAM for 10 years now. A

A
while back from when this was posted, the iMac had lines running up and down its screen. Assumed a GPU issue, but I didn’t do anything about it since it was technically still working. Now

Now
, the iMac boots into the appleApple logo, but is EXTREMELY SLOW. I’m talking 10 minutes to boot halfway, only for it to shut down completely. I was assuming a thermal issue, but I used the “command + S” to bring up the built in bios coding, and has remained there for multiple hours while reformatting the drive. It has failed to do so numerous times. Now Command + R will not work either, not booting into anything. I have tried external drives, those have not worked either. I have no idea what to do.

기기:

iMac Intel 20" EMC 2266

현황:

open

원문 게시자: Space Ship ,

제목:

iMac freezes halfway into boot; Command + R and reformatting failed

본문:

Hey all from fixit

I’ve recently encountered a problem with my iMac from 2009.

It’s had the classic 1 Tb of hdd storage and 2 gb of ram for 10 years now. A while back from when this was posted, the iMac had lines running up and down its screen. Assumed a GPU issue, but I didn’t do anything about it since it was technically still working. Now, the iMac boots into the apple logo, but is EXTREMELY SLOW. I’m talking 10 minutes to boot halfway, only for it to shut down completely. I was assuming a thermal issue, but I used the “command + S” to bring up the built in bios coding, and has remained there for multiple hours while reformatting the drive. It has failed to do so numerous times. Now Command + R will not work either, not booting into anything. I have tried external drives, those have not worked either. I have no idea what to do.

기기:

iMac Intel 20" EMC 2266

현황:

open