주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

도움말

현재 버전 게시자: Dan ,

텍스트:

OK, clearly the Fan is out of wack! So is this just a bad fan or something deeper? As you also state the system is slow we can surmise SMC is telling the CPU to run in Safe Mode which means either a sensor is telling SMC the system is hot or is failing to detect either the temp or the voltages are not correct on the logic board.
 
As we can see all of the thermal sensors here are all within reason, we know one of the voltage sensors has failed. If you got the full version of TG Pro it might have given us a bit more. Did the seller give you the original USB drive that came with the system? If he did you could give the diagnostics on it a try. Even still you will need the proper tools and access to the schematics and boardviews to locate the bad component and lastly access to the needed part.
 
The other direction is just replace the logic board [https://www.powerbookmedic.com/parts/661-5734/Logic-Board-213GHz-4GB-CTO.html|Logic Board 2.13GHz (4GB CTO) Apple P/N 661-5734] this being the best board you can get and worth getting as an upgrade for your current 1.86 GHz 2 GB board.board and for some reason cheaper! [https://www.powerbookmedic.com/MacBook-Air-13-Logic-Board-186GHz-4GB-RAM-Late-2010-p-150968.html|Logic Board, 1.86GHz, 4GB RAM]
The other direction is just replace the logic board [https://www.powerbookmedic.com/parts/661-5734/Logic-Board-213GHz-4GB-CTO.html|Logic Board 2.13GHz (4GB CTO) Apple P/N 661-5734] this being the best board you can get and worth getting as an upgrade for your current 1.86 GHz 2 GB board.board and for some reason cheaper! [https://www.powerbookmedic.com/MacBook-Air-13-Logic-Board-186GHz-4GB-RAM-Late-2010-p-150968.html|Logic Board, 1.86GHz, 4GB RAM]

현황:

open

원문 게시자: Dan ,

텍스트:

OK, clearly the Fan is out of wack! So is this just a bad fan or something deeper? As you also state the system is slow we can surmise SMC is telling the CPU to run in Safe Mode which means either a sensor is telling SMC the system is hot or is failing to detect either the temp or the voltages are not correct on the logic board.

As we can see all of the thermal sensors here are all within reason, we know one of the voltage sensors has failed. If you got the full version of TG Pro it might have given us a bit more. Did the seller give you the original USB drive that came with the system? If he did you could give the diagnostics on it a try. Even still you will need the proper tools and access to the schematics and boardviews to locate the bad component and lastly access to the needed part.

The other direction is just replace the logic board [https://www.powerbookmedic.com/parts/661-5734/Logic-Board-213GHz-4GB-CTO.html|Logic Board 2.13GHz (4GB CTO) Apple P/N 661-5734] this being the best board you can get and worth getting as an upgrade for your current 1.86 GHz 2 GB board.

현황:

open