주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

도움말

현재 버전 게시자: Rob van dam ,

제목:

860 evo internal data ssd installed to A1181 but getting white screen

텍스트:

I believe before I put the copied ssd.. if I remember correctly I had macOS high Sierra or El Capitan.. I’m not sure if what type of OS is needed for the drive switch matter so if it’s important information to get a proper answer I can switch back to the hdd I had before and check it..
I believe before I put the copied ssd.. if I remember correctly I had macOS high Sierra or El Capitan.. I’m not sure if what type of OS is needed for the drive switch matter so if it’s important information to get a proper answer I can switch back to the hdd I had before and check it..
 
After I installed the copied ssd when I turn the MacBook it just shows a white screen with a circle and a slash inside the circle.. I looked everywhere for a solution, but the only solution I found was hold the command +r or shift+option+command+r while powering the MacBook on…. but it’s the same results with blank screen, circle in the middle of screen with a slash inside the circle… can anyone help me find a solution for this? Why is this happening?
After I installed the copied ssd when I turn the MacBook it just shows a white screen with a circle and a slash inside the circle.. I looked everywhere for a solution, but the only solution I found was hold the command +r or shift+option+command+r while powering the MacBook on…. but it’s the same results with blank screen, circle in the middle of screen with a slash inside the circle… can anyone help me find a solution for this? Why is this happening?

기기:

MacBook

현황:

open

원문 게시자: Rob van dam ,

제목:

860 evo internal data ssd installed to A1181 but getting white screen

텍스트:

I believe before I put the ssd.. if I remember correctly I had macOS high Sierra or El Capitan.. I’m not sure if what type of OS is needed for the drive switch matter so if it’s important information to get a proper answer I can switch back to the hdd I had before and check it..

After I installed the ssd when I turn the MacBook it just shows a white screen with a circle and a slash inside the circle.. I looked everywhere for a solution, but the only solution I found was hold the command +r or shift+option+command+r while powering the MacBook on…. but it’s the same results with blank screen, circle in the middle of screen with a slash inside the circle… can anyone help me find a solution for this? Why is this happening?

기기:

MacBook

현황:

open