주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Basti ,

제목:

iMac A1418 late 2013 - white noise from headphone jack

텍스트:

Hi there,
 
I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.
 
By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,
 
As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.
 
Does anyone have had a similar problem or have a hint were to look next? It is likely to be a hardware problem. I therefore also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
Does anyone have had a similar problem or have a hint were to look next? It is likely to be a hardware problem. I therefore also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
 
I would be very grateful for any advice ;-)
 
Thanks a lot!

기기:

iMac Intel 21.5" EMC 2638

현황:

open

편집자: Basti ,

제목:

iMac A1418 late 2013 - white noise from headphone jack

텍스트:

Hi there,
 
I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.
 
By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,
 
As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.
 
Does anyone have had a similar problem or hashave a hint were to look next? It is likely to be a hardware problem. I also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
Does anyone have had a similar problem or hashave a hint were to look next? It is likely to be a hardware problem. I also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.
 
I would be very grateful for any advice ;-)
 
Thanks a lot!

기기:

iMac Intel 21.5" EMC 2638

현황:

open

원문 게시자: Basti ,

제목:

iMac A1418 late 2013 - white noise from headphone jack

텍스트:

Hi there,

I recently purchased a 2nd hand logicboard for my A1418 iMac from late 2013. Even though the board was claimed to be in fully working condition, there seems to be an unpleasant surprise with the headphone jack/ external audio port.

By plugging in (any) headphones there is only a white noise (which sometimes changes while adjusting the volume over the menu bar of the iMac). Anyway, the internal speakers as well as sound via bluetooth devices work flawlessly,

As I was assuming that it might be due to a faulty headphone jack, I tried to replace it by one from an A1418 Mid 2014 iMac (I think they must be interchangeable?!)- however with no success.

Does anyone have had a similar problem or has a hint were to look next? It is likely to be a hardware problem. I also inspected the logicboard in the area close to the port for the headphone jack for any mechanical damage - at least there is no obvious damage present.

I would be very grateful for any advice ;-)

Thanks a lot!

기기:

iMac Intel 21.5" EMC 2638

현황:

open