주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: oldturkey03 (투표 내용) ,

제목:

Ripping sound at startup, video goes off, makes 3 Beeps

본문:

My TI book DVI 800mhz makes a ripping sound at startup, the video goes out and it makes 3 beeps. I have to zapp the PRAM about 4 times to get it to run. When it does it seems to be fine. I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive, airport card and ram and seems to be fine. What do you think?

기기:

PowerBook G4 Titanium DVI

현황:

open

승인된 답변:

6412

편집 작업: Sterling Hirsh ,

제목:

Ripping sound at startup, video goes off, makes 3 Beeps

본문:

My TI book DVI 800mhz makes a ripping sound at startup, the video goes out and it makes 3 beeps. I have to zapp the PRAM about 4 times to get it to run. When it does it seems to be fine. I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive, airport card and ram and seems to be fine. What do you think?

기기:

PowerBook G4 Titanium DVI

현황:

open

편집 작업: Sterling Hirsh ,

제목:

Ripping sound at startup, video goes off, makes 3 Beeps

본문:

My TI book DVI 800mhz makes a ripping sound at startup, the
video
video goes out and it makes 3 beeps. I have to zapp the PRAM
4 or
about 4 times to get it to run. When it does it seems to be fine.
I
I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive, airport
card
card and ram and seems to be fine. What do you think?
My TI book DVI 800mhz makes a ripping sound at startup, the
video
video goes out and it makes 3 beeps. I have to zapp the PRAM
4 or
about 4 times to get it to run. When it does it seems to be fine.
I
I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive, airport
card
card and ram and seems to be fine. What do you think?

기기:

800mhz 15"TI powerbookPowerBook G4 Titanium DVI
800mhz 15"TI powerbookPowerBook G4 Titanium DVI

현황:

open

편집 작업: Sterling Hirsh ,

제목:

Ripping sound at startup,videostartup, video goes off,makes 3Beepsoff, makes 3 Beeps
Ripping sound at startup,videostartup, video goes off,makes 3Beepsoff, makes 3 Beeps

본문:

My TI book DVI 800mhz makes a ripping sound at startup, the
video goes out and it makes 3 beeps. I have to zapp the PRAM
4 or 4 times to get it to run. When it does it seems to be fine.
I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive,airportdrive, airport
card and ram and seems to be fine. What do you think?== '''Heading text'''''italic text'' ==think?
I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive,airportdrive, airport
card and ram and seems to be fine. What do you think?== '''Heading text'''''italic text'' ==think?

기기:

800mhz 15"TI powerbook DVI

현황:

open

원문 게시자: daren Smith ,

제목:

Ripping sound at startup,video goes off,makes 3Beeps

본문:

My TI book DVI 800mhz makes a ripping sound at startup, the
video goes out and it makes 3 beeps. I have to zapp the PRAM
4 or 4 times to get it to run. When it does it seems to be fine.
I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive,airport
card and ram and seems to be fine. What do you think?== '''Heading text'''''italic text'' ==

기기:

800mhz 15"TI powerbook DVI

현황:

open