주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: Thomas Walther ,

텍스트:

I gradually loosened up the 5 screws, which hold the battery, until it worked like a charm. Redid it 2 times the same week because I was stingy on screwdriver turns.
When problem occured:
Charging cycles: 150
29 months old
Now:
Charging cycles: 212
34 months old refurbished European 13 ‘’ MBA early 2015 A1466 (128 GB SSD, 1,6 GB proc., 8GB RAM)
+
+=== Update (12/08/2019) ===
+
+Issue reoccured about a month ago, disappeared and reappeared at its own will, after one week the issue was permanent.
+
+No method I tried worked (loosening battery screws, pushing multiple / different keys / the keyboard hard at different locations, putting something below the motherboard to lift it slightly, removing the battery, removing keycaps that have a metal hinge part, using pressurised air without and with keys being removed).
+
+Thinking about the answer below from centar07 I disconnected the two cables that connect the keyboard to the motherboard.
+
+On the plug of the cable connecting the keyboard to the trackpad I found well visible soft white solid stuff on 2 pins on the far side where the tab button is.
+
+I removed it in one second using my fingernail and the keyboard worked instantly and has been working since.

현황:

open

원문 게시자: Thomas Walther ,

텍스트:

I gradually loosened up the 5 screws, which hold the battery, until it worked like a charm. Redid it 2 times the same week because I was stingy on screwdriver turns.

When problem occured:

Charging cycles: 150

29 months old

Now:

Charging cycles: 212

34 months old refurbished European 13 ‘’ MBA early 2015 A1466 (128 GB SSD, 1,6 GB proc., 8GB RAM)

현황:

open