주요 콘텐츠로 건너뛰기
도움말

현재 버전 게시자: oldturkey03 (투표 내용) ,

제목:

Why doesn't my screen light

본문:

Hi there guys, long time lurker first time poster here. I have just purchased a used MacBook Pro 13" Mid 2010 MC375LL 2.66 GHz Logic Board 661-5560 820-2879-B. As the heatsink bracket is different from the 2.26ghz models i purchased one of them as well. Okay... My Macbook Pro 13 was a late 2009 version until I purchased the above Logicboard. I am a PC technition and mainly deal with Desktops and notebooks so i am very comfortable working on pretty much anything.

I have installed the replacement Logic board 2.66 into the 2009 unibody with the heatsink. Everything was a walk in the park. As i have gone to boot it up, all i get is startup sound and the darkscreen, now i can see the login info. The green shift key light works. but nothing...  Now i thought the screen might be gone as well, so i removed another screen off a working Macbook pro 13 (Late 2009) and plugged it into this model. I am still experiencing the same problem. I have already done a PRAM and SMC reset. Guys... what could be the problem? Does the unibody need to be replaced for 2010 version as well. Please help me with this dilemma!!!!!

Regards,

John

기기:

MacBook Pro 13" Unibody Mid 2009

현황:

open

승인된 답변:

73188

편집 작업: John ,

제목:

Why doesn't my screen light

본문:

Hi there guys, long time lurker first time poster here. I have just purchased a used MacBook Pro 13" Mid 2010 MC375LL 2.66 GHz Logic Board 661-5560 820-2879-B. As the heatsink bracket is different from the 2.26ghz models i purchased one of them as well. Okay... My Macbook Pro 13 was a late 2009 version until I purchased the above Logicboard. I am a PC technition and mainly deal with Desktops and notebooks so i am very comfortable working on pretty much anything.

I have installed the replacement Logic board 2.66 into the 2009 unibody with the heatsink. Everything was a walk in the park. As i have gone to boot it up, all i get is startup sound and the darkscreen, now i can see the login info. The green shift key light works. but nothing...  Now i thought the screen might be gone as well, so i removed another screen off a working Macbook pro 13 (Late 2009) and plugged it into this model. I am still experiencing the same problem. I have already done a PRAM and SMC reset. Guys... what could be the problem? Does the unibody need to be replaced for 2010 version as well. Please help me with this dilemma!!!!!

Regards,

John

기기:

MacBook Pro 1513" Unibody Mid 20102009
MacBook Pro 1513" Unibody Mid 20102009

현황:

open

원문 게시자: John ,

제목:

Why doesn't my screen light

본문:

Hi there guys, long time lurker first time poster here. I have just purchased a used MacBook Pro 13" Mid 2010 MC375LL 2.66 GHz Logic Board 661-5560 820-2879-B. As the heatsink bracket is different from the 2.26ghz models i purchased one of them as well. Okay... My Macbook Pro 13 was a late 2009 version until I purchased the above Logicboard. I am a PC technition and mainly deal with Desktops and notebooks so i am very comfortable working on pretty much anything.

I have installed the replacement Logic board 2.66 into the 2009 unibody with the heatsink. Everything was a walk in the park. As i have gone to boot it up, all i get is startup sound and the darkscreen, now i can see the login info. The green shift key light works. but nothing...  Now i thought the screen might be gone as well, so i removed another screen off a working Macbook pro 13 (Late 2009) and plugged it into this model. I am still experiencing the same problem. I have already done a PRAM and SMC reset. Guys... what could be the problem? Does the unibody need to be replaced for 2010 version as well. Please help me with this dilemma!!!!!

Regards,

John

기기:

MacBook Pro 15" Unibody Mid 2010

현황:

open