Repair guides and support for cars and trucks by Ford Motor Company.

744 질문 전체 보기

86 f 150, runs till warm then sputters or wont start

runs good for about fifteen (its winter too) till warm. sounds like its not getting gas but im not sure. shut it off and it will not start. you can hear the fuel pump engaging though. if it does start again while turning over it takes several tries and sounds like it is not getting fuel or miss firing. please help me?

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

I am not an automobile expert, but let me share an experience that I had. I have an Opel Astra which is old style distributor type, I had the same problem that u had, what I did was open up the distributor and clean it. It had small amount of moisture in it. Cleaned it and worked perfectly. Write back on what u think.

의 답변

It helps if you can tel us the engine size, what kind of transmission and what you have tried thus far:-)

의 답변

의견 추가하세요

1개의 답변

선택된 해법

youngswingercouple, get yourself a wrench that fits the O2 sensor. Next time this should happen, remove the O2 sensor and see if it starts up. If it does, it is possible that your catalytic converter is clogged. It is also possible that you have a bad EGR valve, EGR is not used during engine warm up. You do want to check your fuel pump, fuel pump relay, fuel filter, egr position sensor, and ignition module. Fords had problems with the ignition module that mounts on the fender liner. You should also try to get the codes and see if you have an OBD error code. This video will give you an idea on how to get the codes and the images shows the hook up. Hope this helps, good luck.

Block Image

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

귀하의 답변을 추가하십시오

youngswingercouple 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 3

지난 7일: 9

지난 30일: 33

전체 시간: 1,366