주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

Stripped, lower cost version of the XFX 680 chipset.

3 질문 전체 보기

Sound glitchy

after installing Windows 7 64-bit, my sound drivers are clicking and popping like vynl. have reinstalled the latest sound drivers, board drivers, graphics drivers to no avail. what could this be?

other hardware-2x 8600 gts graphics card in SLI, 1.0 tb western digital caviar black hdd (booting from), 640 gig seagate barracuda and 500 western digital caviar black in raid 0 (for storage). arctic cooling freezer 7 pro rev 2 cpu cooler,

corsair hx520w power supply

lg supermulti bluray writer

sony dvd burner

6g ddr2-800 ram, Mushkin 4g and Patriot 2g.

Linksys wmp-300n card.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

답변 1개

선택된 해법

Have you visited the support web page for that motherboard and checked that the board is really compatible with Windows 7 64-bit, and that 64-bit drivers are available for the audio chipset?

You didn't install 32-bit drivers by mistake?

Have you downloaded the latest BIOS (version P08, it looks like?)

http://www.xfxforce.com/en-us/Help/Suppo...

--Bob

해당 답변은 도움이 되었습니까?

점수 1

댓글:

well, XFX doesn't really have a compatibility list, but since the board's compatible with Vista, one supposes. I did indeed install 64-bit sound drivers, thinking about trying the 32-bit ones to see if it makes a difference. I flashed the BIOS about two weeks ago to p08, thinking about going back to p07 just to see if that helps.

thanks for your feedback!

I discovered what the problem was, I had a Linksys wmp-300n and it was accessing the same resources as the sound card. NOT crazy.

apparently it does it all the time to a crazy amount of boards.

의견 추가하세요

귀하의 답변을 추가하십시오

tabormeister 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 0

30일 전: 0

전체 시간: 3,004