Fan noise, no heat, slow computer - 4SNS

Hi!

Recently my mac has been acting up. The fan is acting like it's over heated but the computer is not hot at all. Everything is running very slow. I did a AHT and got the reply 4SNS/1/C0000008:TCOD--124.

I am wondering if there is anything that I can do on my own or if I have to send it in?

Very grateful for all help!

Thanks in advance

My

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1
의견 추가하세요
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오
Fixmas/픽스마스 분위기를 띄우세요
FIXMAS12 코드로 $50 이상 구매시 $12 할인을 받으십시오

3개의 답변

선택된 해법

4SNS/1/C0000008:TCOD--124 is a temperature sensor error code. I believe this particular sensor is located on the logic board. If it is indeed failed then the approved repair would be to replace the logic board.

The first thing I would try is an SMC (System Management Controller) reset...

If your MacBook Pro has a removable (without unscrewing anything) battery:

  1. Shutdown the Mac using the Apple menu > Shutdown command
  2. Disconnect your MagSafe power adapter if it's connected
  3. Remove your battery
  4. Press and hold your power button for 5 seconds then release it
  5. Reinstall your battery
  6. Reconnect your MagSafe adapter
  7. Press your power button to power on normally

If your MacBook Pro does not have a removable battery:

  1. Shutdown the Mac using the Apple menu > Shutdown command
  2. Connect your MagSafe adapter if it's not already connected
  3. On your Mac's keyboard (not an external keyboard) press the left side shift + control + option keys as well as your power button, all at the same time
  4. Release all of the keys and the power button at the same time
  5. Press your power button to power on normally

Beyond that I would consider taking it into an Apple store for a free diagnosis and estimate or an Apple Authorized Service Provider for a possibly free / possibly not free diagnosis and estimate.

Good luck!

해당 답변은 도움이 되었습니까?

점수 3

댓글:

Hi!

I am not 100% sure which type of computer that I have, I would have to unscrew the bottom and the battery myself, it's the unibody design; which type does that make it?

Thank you so much for your help!

의 답변

I have the same problem and tried the SMC reset with no improvement - any other ideas?

의 답변

의견 추가하세요

Did you spill water or liquid? It depend on the condition. If there is liquid, you need to find some repair shop that know what they are doing. Do not find on eBay or forums.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

I had the same problem with my MB Air 2014 (non removable battery) and read many posts I found in several sites. Tried the SMC reset, and then went to look for spilled liquids in the board. So I followed the ifixit guide to open-up the MB all the way to the front cover. Risky procedure for an unexperienced technician. At the end i didn't find anything dirty or needing to get cleaned. However, I put back everything in place and closed de MB, and turned it on... to my suprise the problem was gone! The MB was running silent and fast! My conclusion, you just need to disconnect the battery for a while. An this is a very simple and safe thing to do. Just unscrew the back cover following the ifixit guide and unplug the battery. Put it back together and Voilá!

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

My Ossianson 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 20

지난 7일: 153

지난 30일: 685

전체 시간: 29,921