How can I get out of restore mode?

My iPad 2 is stuck in restore mode and has resisted all the usual cures. My local Apple store also tried and failed but did not have any diagnostic tools; they suggested that there may be a hardware fault. I am now wondering whether this is something that might respond to disconnecting the battery. I have tried letting the battery run flat to the point of the battery charge warning not showing but maybe this is not sufficient. The USB cable is new and TinyUmbrella and iReb have not helped. The restore seems to progress normally upto the point where iTunes says that the device is restarting. The iPad icon does then appear briefly in iTunes but vanishes after a few seconds and the iPad is back in restore mode. Has anyone any experience of this fault and whether or not it is hardware related?

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0


You may be interested that I have now got the iPad working. Using your very nice guides I disconnected the battery by removing the logic board. On reassembly everything now works perfectly. The problem could either have been some process running in the background or a connector problem which has been solved by the reassembly. Incidentally the description regarding the fixings for the logic board are a bit misleading. Only the lower metal plate needs to be removed - the other two fixing points only need removal of their screws.

댓글 달기