Samsung Galaxy S 4G는 4-인치 AMOLED 터치 스크린 화면과 1GHz 프로세서를 장착한 Android 2.2-기반 스마트폰입니다.

86 질문 전체 보기

S5 NEW digitizer - now touch/menu lights don't work

I just purchased and installed a brand new OEM LCD digitizer. everything seems to work and look great the only problem is the touch or menu buttons on the side of the home button they don't light up and also I must press them more firmly for them to work.

could someone tell me why everything works but now the buttons won't light up?

or give me a simple solution on why the capacitative lights wont turn on?

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1

댓글:

I also have this problem. No damage was done to the cables. when the phone boots up the lights light up for a second then turn off. The buttons still work but the light doesn't turn on. This has happened to me two times. I even tried changing the part to see if it would work and still nothing. Any idea of what it could be?

의 답변

의견 추가하세요

US$100 이상 또는 Pro Tech Toolkit을 포함한 모든 주문의 배송은 무료입니다!

상점 둘러보기

2개의 답변

You haven't tore them slightly have you? Or crimped them

And are they seated correctly in place with adhesive.

These cables are easily damaged when removing the screen. I only ever move the screen out by about 30 degrees, then use a spudger to remove these keys from the glass.

Luckily if it is broken, they don't cost much to buy.

And to install just remove the screws (plus the hidden one behind the sticker on the right) to remove the plastic cover.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

I could have. The problem wasn't the adhesive I used. I attempted using 2mm redtape from etech,over each rubber button, but problem was, now matter how much heat I put on, the buttons really wouldn't stay seated for some reason. I even wiped area with alcohol.

I ordered a whole lower charger port assembly, but my real question is, these buttons don't Light up EVER...

do you know exactly what

-mechanism-? drives power to the actual lights for these buttons??? Is it a flex cable? I don't remember now that I can't see it. help!

And YES I have already tried the power Saving mode solution..

THIS IS A mechanical failure.

But where?

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

dovedescent7 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 3

지난 30일: 23

전체 시간: 741