Don't Bootup: Goes in Cycles. Can't bootup with flash-drive.

I am unable to boot-up my Asus Q501L notebook PC.

I was trying to reset my system to factory settings due to its slow performance.

During the resetting process the system showed the message meaning 'something has gone wrong'. There were three options. One was retry, I chose that option.

However, now my system is not entering the recovery/reset process at all.

The initial screen shows the ASUS logo. My whole system seems to be working fine. I can also enter BIOS.

I have tried to reinstall Windows 10 (not Windows 8.1 that was pre-installed with the system). However, the system would just not let the flash drive to be the 'boot option 1'. (I have tried by changing the boot sequence in the BIOS options, it is not working).

The system has entered in an endless booting cycle (boot-loop), booting itself up after showing the starting ASUS logo screen.

Would appreciate an URGENT help as all my office work has come to a complete halt.

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 1
댓글 달기