주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

Released on June 23, 1996, Model NUS-001, 64-bit gaming console

86 질문 전체 보기

No video- not cable or connections.

So, not the common (cable) video issue with an NTSC version-

With all my games I have audio, but no video. The TV screen will go black when the unit is powered on and I get the audio from the game booting up. I know the cable is fine because it works on my buddy's Game Cube.

I've opened the unit up and used a point file (didn't have any isopropyl laying around at the time) on all the contacts- expansion pack, game slot, power connector and a/v connector. Also done the same with the contacts on the expansion pack and a few of the games.

just kinda wondering what my next steps are...

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 4
의견 추가하세요

답변 4개

선택된 해법

You can try a stepwise protocol, its worked for me in the past for reasons unknown. First, take everything out: controllers, game, and jumper/expansion pack. Power it on for about 10 seconds and turn off. Add the jumper/expansion and turn on for about 10 seconds. Then add the game and power on for 10 seconds, then try to actually play something. For some reason its worked for me in the past, but I had both video and audio issues. Worth a shot.

해당 답변은 도움이 되었습니까?

점수 5

댓글:

I was having the same problem... BWest you saved me!

This worked for me too. I had no signal whatsoever, performed these steps and it worked perfectly. Thank you so much BWest.

I had the same issue and your solution fixed it. Amazing. Thanks

It sucks. It chucked it as hard as I could and it actually worked

I had a unti that powered on but no video/audio. After removing jumper pack and running it for 10 seconds and reinserting it it worked but after turning off and on again the error came back.

It's a temporary solution and takes only few seconds but would still like to know what to do to permanently fix the issue.

의견 추가하세요

This worked for me as well..Thank you for the post..!!

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

I had a weird black+white only issue and this fixed it! Thank you!

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

It turns out that following bwests steps, you fry the cpu on the unit

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Wombler 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 1

7일 전: 21

30일 전: 107

전체 시간: 19,032