Does this sound like a logicboard issue?

I'm wondering if you guys can help.

Got a G4 1.33 that will not boot.

Straight to flashing folder. When I boot using install disk (10.4) it usually gets only as far as a blue screen and hangs. I did get it as far as the utilities and

it could not see a HD to repair. Also fsck cannot detect any HD, only the Tiger install disk.So far sounds like a new HD is in order but before I pull it apart one thing bothers me. When I'm trying to boot, it will sometimes freeze on the grey screen, just stop mid boot and in target mode, if I let that run long enough it will freeze and the FW will stay stuck in the same place.

I wondering if it more likely a LB problem, what do you think, worth changing the HD?

Guidance appreciated

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요
Free shipping on orders over $20
Use code BLUEANDBLACK at checkout
Free shipping on orders over $20
Use code BLUEANDBLACK

1개의 답변

선택된 해법

Possible ESD hit RAM problem or seating problem. Remove the RAM and try booting from the System 9 installation disk by holding down the "C" key. If it works then it's the RAM. Reinstall RAM and try again. If it fails, replace it.

해당 답변은 도움이 되었습니까?

점수 2

댓글:

Mayer, thanks for the reply. More questions I'm afraid. What is ESD? I have removed the additional 512mb stick and Airport card with same results. System 9 is OS 9 correct? That's on the Install disks that came with the Mac not the Tiger Upgrade, is that right?

의 답변

Electro Static Discharge

의 답변

Got it! Googled after I asked the question. Acronyms eh? PITA!!

의 답변

We're even, I had to google PITA ;-)

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Neil Sinclair 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 600