주요 콘텐츠로 건너뛰기

Microsoft's third-generation Xbox game console, released November 22, 2013.

727 질문 전체 보기

Elite control Paddles not click in

Where i can find xbox elite controller parts (paddles board buttons)?

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 5
댓글 1개

At $150, having the tiny green button that the jump paddle pushes on stop working correctly after <6 months hurts a lot.

댓글 달기

답변 10개

가장 유용한 답변

Finally managed to fix my own unclicking jump paddle button. You will need to follow this video https://www.youtube.com/watch?v=VJ3qnxTi... where he shows you how to disassemble an elite controller. You will need two sizes of Torx screwdrivers (star): T-8 for the 5 outside screws, and a T-6 for the PCB you will need to remove that sits behind the tiny green buttons. T-6 is so tiny I had to borrow it from work so good luck with that one.

The part in the video he seems to skip is the most important: pulling off the back plate of controller. Once you have removed the five screws and the face plate, there is nothing really holding the back plate on anymore. The triggers are a little bit, so depress them and separating the plate will be easier. Do it GENTLY though, because there will still be a tiny circuit cable (ribbon), like in a laptop, connecting the two pieces that you do NOT want to break. I didn't bother disconnecting the ribbon since it seems glued to both halves, just kept them near each other.

Putting the back plate back on was a real pain, because I was making it harder than it really was. Seemed like I had to pull and click the back plate off with some slight force, so I figured I had to click it back in place. Turns out, it was just the triggers causing resistance pulling the plate off. In putting it back on, the plate really just sits there, so as long as the screw holes are lined up perfectly, and the battery prongs are back in the battery cage, you are good. Just make sure you turn off the hair trigger switch, and depress the triggers for easy reinstallation.

For the actual fix, I noticed that all the aluminum tent bubbles on the PCB that sits behind the tiny green buttons had these tiny black dots in the middle of them, barely wider than a hair. The broken one was missing this it seemed. On closer inspection, it had slid off towards the side of the aluminum "hump" (the actual button that the green rubber pushes on). All of these "humps" push, or click in, with you fingernail, hence the clicking of the paddle. The one without the proper black dot however at first didn't seem to click. Turns out, it did click, but needed more pressure.

What you need to do to fix this, is scrape the tiny, microscopic-like black dot back to the center. It's a super tiny marble or something that focuses the pressure to the center of the aluminum hump, allowing it to depress easier. My fingernail was too big to scrape it at first, and it wasn't working. I had to use the edge of a knife to center it. Once it was centered, however, my fingernail would move it. It seems much more loose than it should be probably, so I'm not sure how long my "fix" is going to work before I end up having to redo it again. I think as long as I don't repeatedly mash on the jump paddle too hard again, it should be good for a while. I hope this helps, and good luck!

UPDATE: 1/14/2017 - Lots of gaming and still works great. Some of the bolt action guns weren't firing for Battlefield 1 when the hair triggers were turned on. Thought I messed something up, but many were having this problem. Turns out, just have to adjust the activation range in controller settings. 100% activation at an 80-85% pull as in this video: https://www.youtube.com/watch?v=15YKkPys...

Mine worked at 85%. No more problems at all. Also, as you can see in the video, they fixed their plasma gun not charging since it wasn't detecting a full 100% pull.

해당 답변은 도움이 되었습니까?

점수 8

댓글 6개:

thank you, thank you, thank you for your post! was able to easily fix the same issue!

Glad to help!

Thanks from 2019, saved my ass from buying a new controller.

What is the technical term for the aluminium tent bubble thing? The one on my right paddle seems to have broke and I want to be able to get new one

Many thanks

I really have zero clue Lewis. I literally just took the controller apart, fixed the problem I saw, and put it back together. It's still running perfectly to this day, just don't mash too hard on those paddles.

I would imagine it almost impossible to find that piece considering it as a Microsoft/Xbox proprietary component, but the fellow below me seems to have found it online. and posted exactly what to look for. He seems much more savvy than I when it comes to electronics, but thanks to the internet, one can learn whatever skill is needed to fix problems these days (soldering, etc.).

댓글 1개 더보기

댓글 달기

My black dot was also shoved over to a corner. I was able to get it back centered but it would not stay there. I then used a sharp fresh xacto blade and made a small slit in the membrane above the dot. Then using a needle I put a very small drop of supper glue in that opening. Now I get a good "click" on the button.

Doing some research I think I found the actual tactile switch part. If you or someone can de-solder the old broken one off and solder on a new switch on this is a path to replace a bad switch. Its a Panasonic Electronic Components switch with part number(s):

EVP-AWBD2A (160 gf operating force)

EVP-AWCD2A (240gf operating force),


EVP-AWED2A (320 gf operationg force).

These are available at DigiKey for about $0.62 for each one. I would try the lowest force BD2A or the middle CD2A part. Both are rated at 500,000 cycles.

Looks like:

Block Image

해당 답변은 도움이 되었습니까?

점수 3
댓글 달기

Mine stopped working after about 1.5 years of daily usage.. I've added a picture here of the paddle UMB in question where you can see a damaged SW1 (had assigned it to jump!). I've reassembled it and re-assigned buttons to play with only 3 paddles while searching to find a replacement UMB online.

Block Image

해당 답변은 도움이 되었습니까?

점수 2

댓글 4개:

Ah yes, that does look pretty jacked. Mine just had the black dot you see in the middle of them slid off to the base of the button. I re-centered it, and it works fine now. The entire unit looks degraded on yours.

Since it has been so long you have probably found a replacement UMB by now. I just revisited this post 8 months later and looked at your image again. It still actually looks like you have that vital piece slid off to the top left of SW1. It looks like there is an off centered "hump" there that you can move back to the middle. I wish I had noticed it 8 months ago, as it might have worked to fix it.

ive been looking everywhere to buy one of these boards but cant find one. Anyone know where I can get one?

Sparkie: oooh I see what you mean. I ended up getting another controller but kept the old one using only two paddles, I'll open it up again and see if its fixable.

BeAsTLyCT: No luck yet on getting just the board. One option I was looking at was to buy broken non-working controllers off Ebay and salvage for parts.. but its a bit of a gamble since they sometime don't know what is not working on them.

댓글 달기

Ring Microsoft. I've had 2 controllers changed!

They said that's it's past the Warrenty, but I kicked off and said that's unacceptable for a premium product.

I've had a 360 controller which lasted 7 years!!!!!!

They agreed in the end to replace both controllers, and had the replacements in about a week from sending mine off each time.

So I'd expect this type of controller to last at least a couple of years easily.

You can use the clause (depending if the laws are the same) not fit for purpose!

Sure there's lots of great advise, but I get really annoyed that this stiff happens, and they try and shy away from it.

Once you get another one in return, you got a fresh Warrenty.

해당 답변은 도움이 되었습니까?

점수 2

댓글 1개:

They will not talk to me on the phone and my warranty is expired

댓글 달기


I found a seller on EBay who has some pcbs.

Search for: "xbox one with elite controller pcb board"

Good luck

해당 답변은 도움이 되었습니까?

점수 1
댓글 달기

Just finding this post now and slightly concerned to try the fix on my own since the product costs $150.00. I’m not worried about the take down so much but more worried about the fix and reassembly. If I screw this up, my working controller (with 1 paddle not clicking, still functioning though, just not clicking) becomes a broken paper weight. Can anyone speak on how easy this whole process is? or should I just deal with the P1 not clicking?

Thanks to everyone for the info so far.


I went ahead and attempted the fix on my own and was successful. This is not very difficult and there are videos on youtube explaining the entire breakdown of the controller. Since the fix, I even had to replace a broken bumper. I was familiar with the process and was able to replace that as well.

해당 답변은 도움이 되었습니까?

점수 0

댓글 2개:

what fix did you go with? replace the switch or replace the whole pcb board?

Could you link some of the videos if possible? Also do you need to connect anything to the board??

댓글 달기

Its the PCB control board not PCB controller board


They run about $15. Some come in kits

Update (05/29/2019)

Also called P1/2/3/4 Button PCB Board


해당 답변은 도움이 되었습니까?

점수 0

댓글 1개:

How hard was the replacement?

댓글 달기

How to enable paddles when it says paddles not enabled

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

I could find pcb in aliexpres: https://es.aliexpress.com/i/400049211854...

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

I made these 3d printed ones that extend the post to permanently fix the problem. Happy to share the 3D print file if anyone wants to print them on their own as well. https://www.etsy.com/listing/1298188299/...

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

귀하의 답변을 추가하세요

WILLIAM colon 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 1

7일 전: 17

30일 전: 136

전체 시간: 30,077