주요 콘텐츠로 건너뛰기

The Atari 2600 or Atari Video Computer System (VCS) is a video game console released in September 1977. The 2600 runs a MOS Technology 6507 CPU and uses ROM cartridges for storing games.

33 질문 전체 보기

Atari 2600 NTSC is outputting in PAL

Hello!

A couple a weeks ago I purchased this unit from a flea market. When I plug it in to test it, I get a black screen with some flickering that occurs when the game reset lever is pulled. When I took it to my local repair place to get advice, the tech told me that it was outputting in PAL, which is why nothing is appearing on screen. I'm fairly sure this unit is a local NTSC, as the gentleman I purchased it from was local. Has anyone encountered a similar glitch with region coding on the Atari 2600, and if so is it possible to fix it? Or do I just have a PAL unit on my hands, and just don't know it? The box and unit have nothing on them to indicate the region code.

I've posted a video of what the screen does when the Atari is powered on here.

Block Image

Block Image

Any help would be appreciated.

Thanks!

-Ben

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

@supportninja "I get a black screen with some flickering" does not sound like a PAL/NTSC issue. That usually manifest iteself by a rolling picture that can be slightly captured by using the horizontal hold function of a monitor. What have you checked? What Games have you tried?

의견 추가하세요

답변 1개

가장 유용한 답변

@supportninja take a look at the attached image. That is the PAL version. If your board looks different, it isn't PAL.

Block Image

Block Image

해당 답변은 도움이 되었습니까?

점수 1

댓글:

I've posted a video of the screen output for the Atari at https://youtu.be/4Sk2CDBwFMA. The board has a different layout, so I'm pretty sure its the NTSC version.

@supportninja just checked your video out. Definitely not a PALS/NTSC issue. You are having a video ouput issue unrelated to that. What else have you tried/checked?

@oldturkey03 As of yet, nothing else. I believe the problem is somewhere between the cartridge port, and video output. My guess would either be in the video output or graphics chip. I don't think this is causing the problem, but the motherboard does have solder-masking flaking off some of the circuits. The metal box on the motherboard is the RF Module, right? Could there be anything wrong with it that would let transmit to TV, but not let anything through from the motherboard?

의견 추가하세요

귀하의 답변을 추가하십시오

Ben Eccles 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 1

7일 전: 3

30일 전: 7

전체 시간: 732