주요 콘텐츠로 건너뛰기

기기를 수리하세요

수리할 권리

상점

여러 모양, 크기 및 색상의 Android/안드로이드 핸드폰 수리 안내 및 분해 정보.

24715 질문 전체 보기

Why is explanation mark on Wifi symbol

There is an explanation mark on my WiFi symbol on top of my phone. I now can NOT connect to the internet even though phone says I'm connected to my home WiFi. I have read tons of things online where this is happening to all kinds of different types of phones and carriers. Apparently has something to do with Google. None of the ways listed to fix this had worked on my phone. Can anybody tell me why this suddenly started and how to fix it??

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 12

댓글:

Does this only happen on your Home WiFi network?

As far as I know yes, but haven't been anywhere to really know.

Also internet is working perfectly right now. Makes no sense at all.

Here, try this Youtube : https://www.youtube.com/watch?v=DpFx4AQC...

My problem was our router..

I'm having the same problem on my phone however it started after I removed the family base mobile app form my phone. Did you also happen to have that app on your phone? And have you found a solution?

10에 댓글 더 나타내기

의견 추가하세요

OPEN ALL THE TABS

RAM Upgrade Kits for Mac

키트 쇼핑하기

Enough RAM
For All The Tabs

키트 쇼핑하기

답변 5개

가장 유용한 답변

The exclamation mark at the Wifi symbol means that the device is connected to the WLAN but no connection to the internet.

First I would recommend to turn off and the on the Wifi on the device.

I think it sometimes has to do with a bad DHCP leas.

해당 답변은 도움이 되었습니까?

점수 4

댓글:

I have turned it off and on as well as many other things I've read other people have done that fixed it for them, but so far nothing has worked for me. Thank you for your reply Claes

I had ones case a few month ago where no portable device would connect to the internet. That time I had to reset the DNS and delet all DHCP leases. How easy that is on a router I do not know since I did it on my Windows Server 2012 DHCP server.

Also internet is working perfectly right now. Makes no sense.

I have a Samsung Galaxy S7 active, Android 7.0. I am experiencing this issue as well. I have tried restarting my phone, restarting my router, making my phone "forget" the network and re-connect. It does it at random, no pattern at all. My router is Motorola Surfboard.

Any suggestions?

@torturedoranges Have you lookedin the menuof your Motorola Surfboard if there are any DNS or DHCP settings you can reset or renew leases?

3에 댓글 더 나타내기

의견 추가하세요

Had same problem, turn ON airplane mode, wait a few seconds, turn OFF airplane mode. Tada… all better

해당 답변은 도움이 되었습니까?

점수 3

댓글:

OMG that worked! Thank you!

Thanks Ray Long ive passed your tip on to EE technical as they didnt seem to know the problem

Worked for me too!

의견 추가하세요

This happened to me yesterday on one tablet running Android 6.0 without issue for the prior 2 months on the same network, and my other 4.4.4 devices say nothing is wrong with the network, router or Wifi configuration.

On examining the Xfinity router, it appears Xfinity pushed a new configuration to the router over the past days, as it has new software and the error appears on all Xfinity powered networks on the problem tablet.

The tablet remains surfing without restrictions on Internet despite saying "Connected, No Internet". Its annoying as much as the "!" suggests something is wrong, but the bigger annoyance is Wifi has to re-selected every time the Tablet is turned on again, it can't connect automatically.

I think this both a bug and a legitimate warning of an issue because after I fixed mine, I removed the fix, and the "!" remains OFF.

For example, it works correctly on captive portal wifi such as in McDonalds or Starbucks.

https://en.wikipedia.org/wiki/Captive_po...

I think the "!" appears with too many possible issues, its very non specific.

There are many solutions.

I tried the typical ones, turning the router off/on, device off/on, resetting wifi off/on etc., nothing helped.

This is finally what worked:

1. Go to "Settings"

2. Go to "Data Usage"

3. Go to drop down menu in the upper right hand corner (:)

4. Go to "Network ...."

5. Toggle ON/OFF what ever setting you see there.

6. Optionally return it to the setting you found to see if its a 'bug'

Its a variation of what was posted here:

https://support.google.com/nexus/forum/A...

The main solution page:

https://support.google.com/nexus/answer/...

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

it may be that the network administrator has denied your device access. Have them find the MAC address of your phone/laptop on their network and allow access

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

Power off device, removed SD card and sim card. Reinstalled both and restarted device.. wifi connnected after entering passwords that were previously saved. Lost all saved wifi passwords but that’s ok.

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Lisa 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 135

7일 전: 938

30일 전: 4,442

전체 시간: 161,333