메인 콘텐츠로 스킵하기

The Kenmore 110 Series is an easy to use home Washing machine created by Kenmore.

368 질문 전체 보기

loud clicking during agitation cycle

My Kenmore 110. 20702 991 top load washing machine is making a loud clicking noise during the agitation cycle.

I have narrowed down the noise to the area beneath the wash tub. There are many components here, gear box, motor, pulley, pumps etc.

Lights connected to the same power outlet dim at the same rate and time as the clicking noise.

Spin cycle, filling cycle, etc are unaffected, just agitation has this issue.

Trying to narrow it down further to find exact what I would need to replace.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 3

댓글:

@sirprime "Lights connected to the same power outlet dim at the same rate" something drawing to much power. Post some images of what your transmission and pulleys look like. Use this guide Adding images to an existing question for that. It will allow us to see what you see. Any chance you can post an audio of what you hear at place like you tube etc. Or you can post a video with audio by using the same guide listed prior.

의 답변

@sirprime, I have a Kenmore 90 serious with the same problem regarding a clicking sound after the spin. Would I use the same fix as you described above?

의 답변

I had the same problem...loud clicking, lights dimming with each click, barely agitating...changed the motor coupling, put it back together and started a "pretend" load. So sad. Still doing it. At least the part(s, 3 piece) wasn't expensive, but I can't afford a new washer. Any other suggestions? P.S. Turned on the washer again a few hours later and zipiteedodah, it's working fine! Don't know why, but I'll enjoy it while it lasts! Thanks for your help....wouldn't have known WHERE to start!

의 답변

I have the same problem, from the start, Sears came out several times, kept blaming it on floor, it vibrates something awful and you can hear the gears change, a very loud machine. I now have a new floor, still doing it, no longer under warranty, 3 years old, not sure worth fixing.

의 답변

의견 추가하세요

아이폰 배터리 수리 키트

Only $29.99

Buy Now

아이폰 배터리 수리 키트

Only $29.99

Buy Now

2개의 답변

선택된 해법

@sirprime , James, It looks like your washer is direct drive with a direct drive coupler between the transmission and motor. The drive coupler is made up of 2 plastic parts one on the transmission and one on the motor, between couplers is a black rubber isolator which may be worn or broken causing the noise. The link below will show the part and also has a video showing how to change. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

https://www.repairclinic.com/PartDetail/...

해당 답변은 도움이 되었습니까?

점수 2

댓글:

After disassembling the washing machine and inspecting the couplers and black rubber isolator, there doesn't appear to be much wear/damage.

I don't think it is the motor either. If it was either of these I would expect to see issues with the spin cycle as well. I'm thinking it may be the gearbox but not to sure.

의 답변

James Rockel, You could be correct in your assumption, if you have narrowed down the noise to the area beneath the wash tub. The transmission may be worn if all else looks good. You could remove the agitator just to check for worn parts first, just in case. Good luck.

의 답변

Well, I'm fairly sure that it is the gearbox. After putting the washing machine back together after removing the motor/coupler/clutch/gearbox and putting it all together again...

Ran a test spin cycle and it worked fine. Started a normal wash cycle, without any clothes, and agitation issue was still present. I believe the flickering of the light I noticed was the motor starting and stopping as there is a high power draw as it starts. It continued for about only 1-2 minutes, and then suddenly the agitation cycle now works fine!

Except now, the spin cycle doesn't work at all...

This makes me think it is the gearbox. I think that given the issue has changed and is outside of the scope of the initial question, I'm marking this as answered while I investigate the spin cycle issue further.

L Pfaff, thanks for the surprisingly quick response and helpful post, that at least pointed me in the right direction.

의 답변

Well, I'm a complete moron... would have helped if I triggered the lid close sensor/closed the lid. Spin cycle works, agitation works fine now, no clue what the issue was...

의 답변

@sirprime, James, I thought about the noise again and actually my own similar machine makes this noise and has for many years, still running strong. Thanks for posting back.

의 답변

3에 댓글 더 나타내기

의견 추가하세요

HI… im facing the same problem… n i just found out the problem… there is a water leaking n wenever the motor rotate the rubber and the rotator make the clicking sound bcs of the friction. Might wanna double check ur seal

해당 답변은 도움이 되었습니까?

점수 0
의견 추가하세요

귀하의 답변을 추가하십시오

Sir Prime 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 63

지난 7일: 455

지난 30일: 1,783

전체 시간: 37,896