How do I overclock my KabyLake processor?

Hi, I'm asking about overclocking my CPU.

Now I know that there are lots of guides out there. All say to do the same thing. I've done exactly that, but my overclock won't work.

I have the Quad Core 4.2Ghz i7 7700K, and I can't seem to overclock it.

My Hardware:

Processor: KabyLake i7-7700K Quad Core CPU @ 4.2Ghz

Motherboard: ASUS B150 Pro Gaming AURA

Graphics Card: ASUS GTX 1060 OC Edition 6GB

RAM: 16GB of Corsair Vengeance DDR4

Any solutions to my issue would be great

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

US$100 이상 또는 Pro Tech Toolkit을 포함한 모든 주문의 배송은 무료입니다!

상점 둘러보기

3개의 답변

선택된 해법

Sorry to say but you bought the wrong motherboard for overclocking.

B150 chipsets do not support overclocking the CPU past its rated speeds via CPU multiplier increase and will probably not allow your ram to run higher than 2133 MHz (You can check this via CPU-Z it will report half the speed which would be 1066 MHz for memory if that is the case)

You need a Z170 or Z270 motherboard to overclock that CPU with CPU multiplier.

You are stuck at maximum turbo boost block and overclocking by adjusting the Base Clock (A.K.A BLCK 100.00 MHz increase to 103.0).

I must say you are very lucky you did not need to manually update the motherboard's BIOS because if you had to you would need to source a Intel Skylake 6xxx series CPU to upgrade the motherboard BIOS to support the Kaby Lake 7xxx series CPUs.

TL-DR: B150 motherboard doesn't support CPU overclocking, need Z170 or Z270 motherboard (You should be getting Z270 over Z170 as it has native support for the CPU while the latter does not).

Source: Past and current experience in overclocking many computers.

Edit: I hope you got a beefy CPU cooler for that CPU, it heats up quite a bit.

해당 답변은 도움이 되었습니까?

점수 4


I'm a slow writer :-)

의 답변

의견 추가하세요

How about listing what you've tried.

Mostly you need to alter the settings within the BIOS.

Did you check to see if your boards firmware is up to date? I would start there. Its possible your board may not offer the range or setting you are trying to set it to.

해당 답변은 도움이 되었습니까?

점수 1


I've just tried by changing the CPU multiplier in the Ai Tweaker and allowing XMP, I did change the voltage to a little higher than it was but I soon set that back to Auto.

I updated my BIOS yesterday to check if this was the problem. It didn't solve anything.

의 답변

Yep! Ben is right, you can't overclock this board. Here's a good writeup on it: B150 Pro Gaming/Aura motherboard review "Having said all of that, when you consider that most users don't overclock, and even fewer are interested in CrossFire or SLI, affordable B150 motherboards might just be what the doctor ordered. Furthermore, if we were to pick a single motherboard to make case for the B150 chipset"

의 답변

의견 추가하세요

Your problem is the B150.

You'll need a Z-type motherboard for overclocking. The Z170 or, preferably, a Z270. But you may want to consider waiting to upgrade until the new X-series CPU's and motherboards are available. As the X-processors will have a much larger overall size, thermal load is better as is the distrobution of CPU load. A larger die also allows for many more transistors. You will have options for an i5 ($242), and several i7's (starting at $339 for base and $399 for an 8-core.) There are also i9's in the high price bracket. The X299 motherboards will all offer overclocking.

Hope this helps!

해당 답변은 도움이 되었습니까?

점수 1
의견 추가하세요

귀하의 답변을 추가하십시오

Kaed Warren 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 2

지난 30일: 16

전체 시간: 341