주요 콘텐츠로 건너뛰기

The third iteration of Lenovo's Yoga line of notebooks, similar in design and hardware to its predecessors. Designated by model number 80HE000DUS.

20 질문 전체 보기

Lenovo Logo remains stuck and won't boot

lenovo yoga 3 pro 2-in1 convertible laptop has been stuck with the lenovo logo on a screen.. the power works fine when to turn off/turn on, but nothing else works.. i tried to do a recovery but the tiny button won't boot and any key buttons won't boot either.. have a flash drive that i already inserted and nothing's succeed not even boot.. i contacted a lenovo support whom i paid for and failed.. it happened after my granddaughter installed sims 4 with large MB/GB (i suspect it used up the memory ram and nothing's left on to boot up) and played the game for a little while then it happened and won't work since.. otherwise any idea why's that a problem with the laptop?

답변되었습니다! 답변 보기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 14
댓글 28개

I had a similar іѕѕuе, My Lenovo laptop could’nt turn on or enter BIOS boot menu.

Finally I managed tо rеѕоlvе thе problem.

Follow thіѕ guide here: http://bit.ly/LenovoBootFix

Hоре thіѕ helps

months ago i've had done it to call Lenovo Support thru the relay service and a guy advised me to do this and that is what i did the same and no luck.. i paid him for nothing, so not gonna do it again.. the lenovo laptop's been sitting in the basement at my daughter's house ever since since it belongs to my granddaughter.. now, my hp desktop (all-in-one) is in trouble (will post it asap) with a new subject..

My computer is on but my screen is black

I was having a problem, whenever I restarted by T580, it would hang at Lenovo Logo and freeze. Prior to shipping it for replacement of Motherboard, they suggested to reset the motherboard. This is done by pressing the reset button at the bottom of the laptop 10 times, then on the 11th time to hold it for 20 seconds. This seem to have solved the problem on my laptop. Restarted the machine about 10 times already, and no freezing.

I installed OS after few hours it went off for and did not come back

댓글 23개 더보기

댓글 달기

답변 13개

선택된 답변

I had the same experience the previous day, i tried removing the battery method, it did work but the problem still was persisting on the next restart ; same issue was continuing. so i tried the traditional method of switching off and praying for the computer to work, but hours passed no results. then i thought , before this issue i had a problem on the mousepad not working or got stuck, so i pressed the f8 key in the keyboard which stand for "nullifing the mousepad" to disable it. then the mouse pad started working. so i pressed the f8 key two times, then there came a menu showing automatic repair, i choose to restart them . after restart same problem came back again, then i tried my previous method of pressing the f8 button two times, the loading symbol was shown and my computer worked.

i don' t know it was due to my prayer or my luck of trying this new method. but it worked and that matters.

해당 답변은 도움이 되었습니까?

점수 7

댓글 11개:

my granddaughter's laptop's been sitting somewhere in the basement since she has a hp laptop.. and i will work on it to try getting it fixed later..

thanks for your advice..

Link your phone and pc problem

I fixed this problem by removing my USB device

what is the cause of my lenovo flex3-1130 system when power on it get stuck up in windows logo then you have to turn off and power on again befor it can get to desktop

F12 hold with enter button takes you out of that screen trust me I've done it and it works

댓글 6개 더보기

댓글 달기
가장 유용한 답변

POSSIBLE SOLUTION: I have a Lenovo ideapad 310 and the keyboard suddenly just stopped working - when I shut it down, it would not boot, just a black screen with Lenovo logo and endless circle animation. Hitting F8 key got me to recovery menu but even that just hung with the circle animation.

Reading many posts alerted me to the fact that there was a hardware reset hole which you can use to access bios (on mine, close to earphone jack -others describe close to power jack). I pushed a paperclip in while powering on - leads to text menu >> select BIOS then Boot options. "Fast boot" was enabled - I disabled it, saved and rebooted ... it took a little while but came back into Windows as normal!

Time to back up this piece of crap

해당 답변은 도움이 되었습니까?

점수 7

댓글 20개:

hello...How long did the rebooting take?

hi....forever and gave up due to a high cost to fix.. for this reason already bought a brand new hp laptop with no problem so far..

My Lenovo crashed today. I am trying the above fix. Also comes up with message that problem is being fixed.

Fix has worked. Thanks for your help.

Still problems. Called my tech guy and we believe it is a windows 10 problem. Trying to do a system restore back to a previous critical update.

댓글 15개 더보기

댓글 달기

Try turning the laptop off by holding the power button down until the laptop shuts off. Wait a few seconds and then turn the laptop on, press Enter and then F12 when you see the Lenovo splash screen. This should give you the options to try a different boot source.

You should complain to Lenovo about paying for help that did not help. It is possible that having Sims 4 installed may have used up a lot of disk space, but the laptop should at least move past the Lenovo splash screen.

해당 답변은 도움이 되었습니까?

점수 4

댓글 7개:

did that before and just tried it again and still no luck.. still the same problem as everything else ive tried.. nothing's succeed in more than 3 weeks before i decided to post here and the 2nd time now.. another problem that i didnt realize before.. when plugged in, waited 15 minutes and the battery indicator shows no amber blinking (only solid white stays on) as i leave the lid open as lenovo logo stucks or stays on.. i now unplug it when to leave the lid open and each solid white on both power and battery indicators stay on as same as lenovo logo with no blinking indicators.. the power light (solid white) is not blinking as before..

for the battery indicator that i close the cover (lid) that shows is on but no amber blinking at all when plugged in.. no change whatsoever.. so, it's hard to tell whether it needs charge or it's fully charged.. btw, it's so possible that sims 4 used up all the disk space that impossibly boots up ever since.. think i should get a part replacement to switch memory ram or...?

The problem sounds like a motherboard issue which could be a hardware failure or the BIOS is corrupted. One way to test is to remove all the memory sticks and turn the laptop on, it should give an error code in the form of beeping or LED light pattern. An error means motherboard is good.

The boot sequence starts with power then quick hardware checks (the lights on the keyboard blink is one check). The backlight should turn on then the logo splash screen appears. On Lenovo, this is the point where hitting enter will bring up a menu to go into BIOS or alternate boot. Since it is not continuing to boot means there is a break in the boot sequence which may be caused by corrupted firmware.

The hard drive may be full but it has a good probability that it is good. You can use an external drive kit to connect the hard drive to another computer to copy your data files.

I have also facing the same problem. My lap top G 580 became almost useless mow. When switch on only lenovo flash screen . Lot of people facing the same problem . If lenovo cant give a solution for this, better to stop producing this kind of useless items

I just lost all my data - ( I am a teacher) when out of the blue my L380 yoga froze and stuck on Lenovo Splash screen. Called Lenovo- 10 days out of warranty- they sent the reminder to the wrong address- of course. 999 for this POS. Anyway, took it to 3 tech guys, one being at my work. Took out the hard drive to get my files but it crashed his computer, he tried another, and it also crashed it, and another. All 3 computers got stuck in the boot loop when he plugged in my hdd. He installed a new one for me, and now I am getting all the drivers, seems ok but I am now missing all my data that was not backed up and I am furious that this is such a common issue. 10 days out and it just dies? BS

@Anna Lee Stone

Hi Anna,

That is very puuzling. Taking data off an external dirve (through USB adapter) has nothing to do with booting. The rescuing computer would already be turned on and at Windows Desktop when the external is plugged in to the USB port.

If your friend, and this would be surprising for any expert to do this, had your drive connected internally through SATA and power cables then they would just have to make sure it was not the 'Boot' drive, when starting up.

Let us know how it goes.

댓글 2개 더보기

댓글 달기

Ok, Good News … this can be *Resolved*!!

So I had this exact same issue for several months (restarting in any way hung on windows logo pre OS loading / Hard power off and it starts up fine).

I felt this had to be related to the BIOS config somehow and found that boot to UEFI and Legacy Boot were both enabled.

My system is not UEFI and was upgraded from windows 7, it is a legacy boot so I removed the UEFI boot option and left it Legacy Boot only… *drum roll please*

.. low and behold I saved the settings in the BIOS and it restarted as expected. I then restarted a few more times just to be sure but the problem is GONE!

So in closing if you are running a legacy OS configuration and both legacy boot mode and UEFI boot options are enabled in the BIOS you may see a hang after restart at the windows logo. If you do then set the boot option in the BIOS to legacy boot only and it may resolve your issue.

**Note: I was just thinking if you update your BIOS again in the future it may revert and the same solution would need to be applied again possibly.

Hope this may help, good luck!

– Scott

해당 답변은 도움이 되었습니까?

점수 2

댓글 1개:

Thank you. My Ideapad S130 was on UEFI. I changed it to Legacy boot and UEFI was still the first boot method. There was still problem in booting. So, I changed to boot from Legacy Boot first. It works fine now.

댓글 달기

I entered into boot menu by pressing the F2 key when I turn on my laptop Ideapad S130. It was on UEFI boot. I changed it to Legacy boot and UEFI was still the first boot method. There was still problem in booting. So, I changed it to boot from Legacy Boot first. It works fine now.

해당 답변은 도움이 되었습니까?

점수 2

댓글 1개:


Thank you so much! Was just about to take my laptop assist, or pay a ridiculous amount to repair it.

Nice one

댓글 달기

Hi @Luigi Stefano Sona

I don’t know if pressing the reset button a set number of times will fix the problem in your laptop but according to the hardware maintenance manual for your laptop, there is an emergency reset hole in the laptop in which a straightened paperclip needs to be inserted. (See p.26, Power system checkout #4)

There is no location shown for the reset hole in the hardware manual or the user manual but this link for a W550 shows where it may be located which may help.

해당 답변은 도움이 되었습니까?

점수 2

댓글 1개:

This may not be your laptop model but it may help you know where to look. I have a 2016 4th Generation X1 Carbon and the emergency reset hole is just about in the middle of the bottom of the laptop, near the UL certification logo. YMMV

댓글 달기

Enter into boot menu by pressing the F2 key when turning on ur laptop. Go to the boot section and in there If UEFI option is the one enabled using the arrow up and down keys change it to Legacy boot after doing that save ur changes before exiting. That should do the trick.

해당 답변은 도움이 되었습니까?

점수 2

댓글 1개:

Hello, I know your post is old, but I am facing the exact same problem with my Yoga 3 Pro. Except I can't go to boot section eigher by pressing the F2key or with NOVO button.

Any idea ?

댓글 달기

I was having stability problems and a memory issue that started very abruptly while surfing . The yoga 3 pro (about 2 years old) would subsequently not complete it's boot sequence. Tried reloading Windows with same behavior.

I ran a diagnostic that would sometimes log a memory fault, but not consistently. I decided that my motherboard(mb) was gone also; but when I opened the back to check the mb part number I decided to lift the fan and heat pipe.

The heat pipe sits on top of the memory, you have to loosen/ remove all 5 screws on the fan-heat pipe assembly and carefully pivot rotate the fan so as not to damage the cable from the fan to the board near the edge of the motherboard. The 3 screws on the heat pipe will stay in the mounting bracket, the 2 fan screws can be removed.

After I pivoted the fan-heat pipe I found that the gray conductive paste under the heat pipe was was all squeezed out from the memory surface (there are 2 IC's, one square and one rectangular). There was a lot of paste on the heat pipe and the PCB board where these 2 IC's are mounted but very little left where the heat pipe lies on the surface of the IC's. The memory was not being cooled adequately.

I cleaned both the heat pipe surface and the memory module using cotton swabs and isopropal alcohol (70% rubbing alcohol from the drugstore), it takes a few minutes and some light friction to get the old paste off both surfaces. Let the area dry thoroughly.

I then reapplied some silver conductive heatsink paste (you can probably get this at best buy or similar store selling computer supplies ( https://www.googleadservices.com/pagead/...).

Use this paste sparingly, you will only need one dot on the square IC and 2 dots on the rectangle. Then rotate the fan-heat pipe assembly back to the installed position and tighten the screws on the heat pipe and refasten the 2 fan screws. Take care not to smear the paste while doing this; tightening the screws will squeeze the paste between the heat pipe and IC's to get good coverage to allow the paste to conduct the heat to the heat-pipe.

I suspect that during the original assembly too much paste was used, or even that the paste was allowed to dry out (or both, there was paste all over mine). It worked ok for a couple years but through moving the laptop around the heat pipe lost its contact with the paste and memory chips and the memory was getting to hot to work properly. I think also that silver conductive paste used on CPU heatsinks is better than the stuff used for the original assembly.

My Yoga 3 Pro is now running stably with faster performance and somewhat better battery life. If your problem is similar it is a pretty inexpensive and quick action you can do without having to take the computer to a service person. You will need a very small torx and philips screw driver to remove the screws. Check out YouTube videos for mb replacement to provide some visual guidance.

해당 답변은 도움이 되었습니까?

점수 1

댓글 1개:

Happy that you fixed your laptop.

Just a little point regarding isopropyl alcohol.

99-100% is the prefered one from electronic supply companies. The 30% part of the 70% one is usually water which is conductive and can leave mineral deposits.

댓글 달기

I had a similar problem on an Ideapad 320. After questioning the parentage of this thing and following the above steps, where nothing worked, I decided to hold the on/off button for about ten seconds or so and miraculously it turned off and reset to prior condition. Thx for the above help, so now I know what does and doesn’t work/

해당 답변은 도움이 되었습니까?

점수 1

댓글 2개:

Hi Martha,

That is just resetting the BIOS. Nothing miraculous about it. Standard procedure. BIOS's get corrupted just like anything digital. Even works on cars.

I on my lenovo desktop it said Preparing Automatic Repair after a while it went blank and come up with

Diagnosing your PC after that it showed

Automatic Repair

Your PC did not start correctly

Press "Restart" to restart your PC, which can sometimes fix the problem. You can also press "Advanced option" to try other options to repair your PC.

댓글 달기

Lenovo Logo remains stuck and won't boot I changed it to Legacy boot and UEFI was still the first boot method. There was still problem in booting. So, I changed it to boot from Legacy Boot first. It works fine now.

해당 답변은 도움이 되었습니까?

점수 1
댓글 달기

I have a Lenovo thinkpad and one day it just wouldnt turn on properly, it would just freeze on the red Lenovo logo and be stuck there. What worked for me was

Pressing the power button on for a few seconds for a hard stop

Then pressing it back on, and immediatly press enter to load the boot options

Press f12 to select @coose a temporary startup device@

Select ATA HDDO SanDisk, press enter

And it worked, it went onto the windows logo screen and the laptop turned on as normal.
I backed up all my files just in case after I managed to turn it back on.

Hope this helps

해당 답변은 도움이 되었습니까?

점수 1

댓글 1개:

Thanks, struggled all day with my Think Book and your suggestions worked for me.

댓글 달기

I've seen this with docking stations plugged into them a few times. Guessing you've tried unplugging everything, though.

해당 답변은 도움이 되었습니까?

점수 0
댓글 달기

Hi, this is the first time to post here as an answer of mine. you may update your bios. if the problem still exist then replace the BIOS including EC ROM.


해당 답변은 도움이 되었습니까?

점수 0

댓글 2개:

It is very rare that this extreme measure has to be taken.

Hello everyone please help! I have a problem with my Lenovo chromebook it was frozen up and I can't do anything. I can't even switch it off. Please any idea to resolve it.Thanks

댓글 달기

귀하의 답변을 추가하세요

jestme 님은 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 19

7일 전: 165

30일 전: 670

전체 시간: 558,086