Skip to main content

Repair guides and support for LED, LCD, HD and other Vizio TVs.

544 질문 전체 보기

Pluto TV not loading through built-in app/Smartcast on Vizio display

Anyone experience loading issues with some of the built-in apps? Specifically Pluto TV doesn't load any videos and displays the three little dots as if it's loading, but it does display the tv listings so it's connected and receiving data. I tried resetting the display back to factory settings in an attempt to 'clear the cache', but it didn't work. It's just hung up on Pluto, which is a bummer because I've actually gotten use to watching it's content.

I have a Vizio E55-E2 4K Theatre Display with built in Chrome/Smartcast, purchased in 2017.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 3

댓글:

I have the same problem on my E55 with Pluto only, all other apps working fine. Tried all the same things, help! Might be a global issue with Pluto on these displays, works ok on another TV in the house with Chromecast.

의 답변

Same here. whats up

의 답변

still waiting on Pluto to answer my email

의 답변

works everywhere except vizio

의 답변

Nice - it's back! Now my kids can watch their cat channel (good grief). Well it was helpful knowing it was not just me experiencing the problem - thanks!

의 답변

8에 댓글 더 나타내기

의견 추가하세요

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

맥북 배터리 수리 키트

기본 가격은 $69.99

Buy Now

1개의 답변

선택된 해법

yes for 3 days. no word from Pluto yet. they know about it

해당 답변은 도움이 되었습니까?

점수 2

댓글:

not able to cast Pluto either

의 답변

Pluto is working now.. sometime late last night it started working... so glad

Pluto never did respond to my gmail... that's kinda lame, I might add

의 답변

still working. I guess they were listening

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Robbo4473 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 11

지난 7일: 62

지난 30일: 207

전체 시간: 6,037