Charging trouble, dr.fone can't help and difficult to turn off

Hi to you all from Norway :)

I have an iPad Air 2 here that has issues. When I got it it was black, didn't turn on, wouldn't show the battery symbol when I connected it to my Macbook or the iPad charger, and didn't show up in iTunes at first. I tried to put it in DFU mode and after I had tried a few times it finally showed up in iTunes and I could restore it. The first 1-2 times failed and I tried over again. It worked the second or third time (I can't remeber). I left it to charge and it worked out well. I set it up with my credentials and tried it out that day and then I reset it again and gave it back to the customer. The next day when he tried to charge it, it wouldn't start charging. No charging symbol and the percentage didn't go up. He also had a hard time turning it off. As soon as it had powered down it started back up again.

I got it back yesterday and was able to turn it off on the first try. It had 16% battery. I tried to charge it at home, with my new iPad Pro charger. Nothing. I tried out his charger on my iPad and it works well.

I tried to repair it through dr.fone. It failed several times, even in advanced mode. I tried one last time and then it kept blinking back and forth between the guide on how to put it in restore mode and the page where you choose the ios version. It looks like back connection.

Could it be as easy as a (partially) broken charging port? How hard is that to fix/replace? I have a soldering iron and flux and stuff, but I haven't used it much. Can I do it? Yes, I can!! Can you link to guides or give me any other solutions for the issues this iPad Air 2 has?



PS! I GREATLY appreciate this site! I use it every single day as I work in my phone repair shop. Thanks to all of you knowledgeable people who take time to answer questions and help out with all sorts of issues :D There should've been a financial section here as well. How to turn a profit from phone repairs, smart marketing, tips and tricks. Would've been great!

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글 1개:

By the way; while trying to restore it today, it charged back up to around 38% percent, but wouldn't take charge after the restore attempts failed.

댓글 달기