주요 콘텐츠로 건너뛰기

Repair guides and support for LED, LCD, HD and other Vizio TVs.

815 질문 전체 보기

E420i-A0 picture and sound keep going out

E420i-A0 When first turned on everything works fine for a few minutes. Then the screen will go black and the sound stops also. It will then come back on sometimes for a couple of minutes, and then go out again completely. I can then press the power button and the V will appear followed by HDMI-1, DIRECTV, in the upper right corner. Also "1080i" flashes on and off to the right of DIRECTV. No picture or sound appears. If I turn it off and leave it for a couple of hours, I can go through the same routine all over again. My thought is that one or more components on the boards is getting hot and breaking down. Any suggestions? Thanks

이 질문에 답하세요 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

답변 2개

가장 유용한 답변

@provmobile this sounds like an issue with either the power board or the main board. It could be capacitor failure which would manifest itself with the symptoms you describe. remove the back off your TV and take some good pictures of all of your boards. Post those with your question so we can see what you see. Use this guide Adding images to an existing question for that

해당 답변은 도움이 되었습니까?

점수 1

댓글:

Thanks, I will have to have someone take it down for me as I am disabled so pictures can be taken.

의견 추가하세요

Sounds silly but have you tried new cables, especially if you have a cat. Cats seem attracted to VGA and HDMI cables.

해당 답변은 도움이 되었습니까?

점수 0

댓글:

No VGA or HDMI attached. Just the cable from the Directv box. Thanks for the response.

의견 추가하세요

귀하의 답변을 추가하십시오

JOHN WHITAKER 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 0

7일 전: 1

30일 전: 2

전체 시간: 118