Loading mac os x 10.3 on PowerBook G4 and froze on restart.

i'm rebuilding my Powerbook g4 after HD failure. loaded HD and got original 0s 9 on it OK. put in 10.3 CD (brand new disks, never used) and got install icon. clicked and it asked to restart. did that. then upon restart it spins up, the the apple icon gets all messed up and it stops. disk spins for 30 seconds then seems to power down (makes a noise thens the fan-like sound stop). so im staring at a messed up apple icon (the icon is missing a chuck and there are grey lines around it.).

the issue is I can no longer get to the desktop because dvd is now start up disk and its stuck in there. any keyboard commands to get this disk out? so i can get it started on 0s 9.

and any suggestions around this, as the dvd drive seems ok, its worked up to this point every time.

thanks, steve

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
의견 추가하세요

1개의 답변

선택된 해법

Try starting up while holding down the mouse (trackpad) button. Where did you get this new disk? What color is it? Is the a number on it?

해당 답변은 도움이 되었습니까?

점수 1


you rock! it worked. btw I bought a family pack a few years back but never needed to load it so the disk were never opened. and the disk is black, is OS panther version 10.3. and the disk worked in this g4 - i got the icons and pressed install. it said it was going to restart and that is when the trouble began. any ideas?

의 답변

의견 추가하세요

귀하의 답변을 추가하십시오

Steve Casey 가/이 대단히 고마워 할 것입니다.
조회 통계:

지난 24시간: 0

지난 7일: 0

지난 30일: 0

전체 시간: 865