메인 컨텐츠로 가기

A series of 40 inch LCD HDTVs by Sony.

170 질문 전체 보기

Has sound but no picture

KDL-40W600B

I have the EXACT same issue as the person who started this thread. Same TV model and age. The picture went blank, but had sound and could change channels. Did a factory reset and lost the sound. Turning on the TV - I get the green power light and that's all.

I'm not an EE, but I'm pretty handy with a soldering iron and build PCs all the time (I just changed the LED screen in my son's ASUS laptop). So, if this can be fixed by a new component, I'd be up for the challenge (heck, a few months ago, I successfully changed the transmission in my '04 Explorer, but I wouldn't do it again if I have the $'s to pay a mechanic - wasn't the least bit fun!).

답변함! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0
코멘트 추가

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

안드로이드 수리 키트

새 스크린 혹은 배터리는 단 하나의 키트로 충분합니다.

지금 장보기

1개의 답변

선택된 솔루션

@jefftx proceed the same way as it was suggested in the previous question where your "question" was left as an Answer to. Proceed by following the triage chart for your model

Block Image

and let us know what you find. We still need more info to see if any LED is blinking. you can also post some images of your boards with your question. Use this guide Adding images to an existing question for that. Since you have audio but no video I would concentrate on the LVDS cables and the T-Con board. Most T-con boards are fused, so check the fuse for continuity. Also, check the power board for any obvious damaged components, like domed or leaking caps etc. The number one suspect on this is the the main board followed by the tuner board. Once you remove the back cover turn your TV on and see if you can make out the backlight through some of the holes on the back of the panel cover.

이 답글이 도움이 되었나요?

점수 1
코멘트 추가

답변 추가

Jeff 이(가) 영원히 고마워 할 것입니다.
View Statistics:

Past 24 Hours: 6

Past 7 Days: 34

Past 30 Days: 126

All Time: 5,961