Home button not responding after new cable installed

I put a new cable on my home button. This corrected the lacking of "clicking" action. However, the button worked with the screen still removed. Upon putting the screen back on, the button quit working, though clicking action is still good. Open the screen back up, button works. Close the screen, button stops working. I've tried re-seating the cable into the board several times, no joy. Is it possible that my new cable is faulty?

Thanks for any insight!

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글 2개:

Hi! You need to be very careful how you fold the flex cable between the edge of the glass panel and the side of the casing, when you fold the glass on, check if there is a small bump on that side, you can also push it a bit and if has clicking feel, you still have that cable in the wrong place, it’s a little bit tricky but you’ll get it right I’m sure! :) if you need any help please DM me on Instagram: thebittenapplegarden

Thanks, I'll try it again. Appreciate the reply.

댓글 달기