iPad Air does not boot. Can't get any response from it.

Hi all,

I have an iPad Air that I recently received in a state of limbo. I can’t get it to boot even after just about every variation of holding home and/or power possible, and nothing shows up onscreen. When I plug it into iTunes, it recognizes the iPad as being in recovery mode. Trying to restore it (whether from iTunes or Apple Configurator) only yields error code 4014.

I’ve tried to restore the iPad on multiple computers with multiple different cables but always get the same result. It’s been left charging overnight so unless there’s a problem with the battery it definitely isn’t depleted. I’ve Google searched error 4014 and seen many claims attributing it to different causes, often blaming it on a bad Lightning connector. Has anyone else encountered this error? Is there anything I can do in regards to software, or am I totally screwed until I pay for hardware repair?

Here’s some screenshots from the iTunes restore log: https://imgur.com/a/VC4vQvk

이 질문에 답하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글 1개:

maybe an issue with the nand

댓글 달기