주요 콘텐츠로 건너뛰기

Battery drains and now car won't start

Hi, I’ve got a 2010 BMW 535i (E60) with 178,000 miles on it. I’ve only had the car a few months, but overall it seems to be in great shape. However, it’s had a problem where when left parked for more than couple days the battery will drain down and then the car won’t start. From some Googling, it’s unclear if that’s actually a “problem” or if that’s just the way BMW designed these cars. For my use case it's definitely a problem since I don't drive every day. This weekend I charged up the battery, got the car running, left it running for maybe 20 minutes so the battery could charge up, and then shut it off. After that it won't start, even after further charging the battery. I tried disconnecting the "IBS" that's connected to the negative battery terminal, but that doesn't seem to make a difference. When I push the start button in the car I'll hear a faint noise for a few seconds (a fuel pump I think) and then nothing happens. I plugged in an ODBII scanner and don't get any error codes. It's a manual, so I was able to get the car up a hill and then successfully roll start the car. Once roll started the alternator appears to charge the battery like it should, but after shutting the car off it still won't start again. What should I try now? Something with the starter?

Update :

Both the battery and the starter were bad. I guess a bad battery can kill the starter, but it seems strange. I’ve got those replaced and now the car starts fine. I still think I have a battery drain problem, but it sounds like maybe new BMWs expect to be driven far more than I drive this car. For now I’ve added a battery tender (https://smile.amazon.com/gp/product/B000...) to the car to make sure I don’t destroy another battery and/or starter.

답변되었습니다! View the answer 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 2

댓글:

I also have an E60 that is draining the battery when it sits for days without use.

I have a relatively new battery.

I have disconnected the negative termin al of the battery, and I am pulling 3.3amps of current!

I have systematically removed every fuse in the trunk fuse panel, and the panel behind the glove box while monitoring the current. No change to the current draw with any fuse.

Are there any other (unfused) points of current draw I should be looking for?

의견 추가하세요

답변 1개

선택된 해법

Drop by an Auto Zone and have it tested for free. They just replaced mine under warranty (I got a higher end one because I drive so little) My battery was only a year and a half old. Next I will be testing to see if I have a short somewhere that is draining it. Got this tool and watched this video on using it.

LED 6-12V Auto Electric Car Truck Voltage Test Light Circuit Continuity Tester

Block Image

https://www.ebay.com/itm/LED-6-12V-Auto-...

https://www.youtube.com/watch?v=pjXt7_gu...

해당 답변은 도움이 되었습니까?

점수 2
의견 추가하세요

귀하의 답변을 추가하십시오

Luke Soules 가/이 대단히 고마워 할 것입니다.
조회 통계:

24 시간 전: 2

7일 전: 32

30일 전: 128

전체 시간: 375