UN75JU7100 HDMI goes blank but still have menus

So I have a weird issue. My Samsung UN75JU7100 after a short while goes to a blank screen when watching and HDMI source. I can still access the smart hub and all of the menus, but the input source is blank.

Does anybody have any idea what it could be?

해당 질문 답변하기 저도 같은 문제를 겪고 있습니다

좋은 질문 입니까?

점수 0

댓글:

Hi,

Has this problem always occurred or is it a recent development?

Can you connect the source to either a different HDMI input or a different type of input?

Can you try another HDMI input source e.g. a DVD player to see if the problem occurs when using it?

Just trying to narrow down the problem whether it is related to a specific HDMI port, to HDMI in general or whether it is the source device that is the problem and not the TV.

Does the TV have the latest available firmware update installed? Check via the settings in the TV "MENU > Support > Software Update > Try Now

I'm wondering if it is a HDCP issue but your model should be compliant.

If the problem has always been there have you checked that the HDMI cable is to the latest HDMI standard?

의 답변

I have the latest firmware and have tried all HDMI ports and used different sources.

It started happening a couple of weeks ago.

My one connect mini seems to be getting pretty hot too. I’m wondering if that is the problem

의 답변

Hi,

Have you tried using it without the one connect mini being connected to the TV?

의 답변

Why would I do that. It’s only the one connect functions that don’t work. Everything else works in the TV

의 답변

Hi,

Maybe I explained it badly.

I thought that your input devices were connected to the one connect mini which is then connected to the TV.

So if you are losing inputs that came through the one connect mini as they are not connected directly to the TV I thought that by connecting the input devices directly to the TV you could prove that the problem is either in the one connect mini or the TV.

의 답변

1에 댓글 더 나타내기

의견 추가하세요